libmodule-util-perl_1.09-1_all.deb


Advertisement

Description

libmodule-util-perl - Perl module to manipulate Perl module names

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libmodule-util-perl
Package version 1.09
Package release 1
Package architecture all
Package type deb
Installed size 73 B
Download size 15.26 KB
Official Mirror ftp.br.debian.org
Module::Util provides useful functions to manipulate module names. Its main
aim is to centralise some of the functions commonly used by modules that
manipulate other modules in some way, like converting module names to relative
paths.
It also provides some general utility functions for working with modules, such
as determining whether a string "looks like" a module name, or testing if a
module is loaded (using %INC magic).

Alternatives

Package Version Architecture Repository
libmodule-util-perl_1.09-1_all.deb 1.09 all Debian Main
libmodule-util-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libmodule-util-perl_1.09-1_all.deb
Source Package libmodule-util-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmodule-util-perl deb package:
    # sudo apt-get install libmodule-util-perl

Files

Path
/usr/bin/pm_which
/usr/share/doc/libmodule-util-perl/changelog.Debian.gz
/usr/share/doc/libmodule-util-perl/changelog.gz
/usr/share/doc/libmodule-util-perl/copyright
/usr/share/man/man1/pm_which.1p.gz
/usr/share/man/man3/Module::Util.3pm.gz
/usr/share/perl5/Module/Util.pm

Changelog

2013-09-19 - Nuno Carvalho <smash@cpan.org>
libmodule-util-perl (1.09-1) unstable; urgency=low
* Team upload.
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Nuno Carvalho ]
* New upstream release.
* debian/control: update standards version.
* debian/control: update Build-Depends modules order by cme suggestion.
2012-06-08 - gregor herrmann <gregoa@debian.org>
libmodule-util-perl (1.08-1) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Ryan Niebur ]
* Email change: Ryan Niebur -> ryan@debian.org
[ gregor herrmann ]
* debian/control: Changed: (build-)depend on perl instead of perl-
modules.
* Remove alternative (build) dependencies that are already satisfied
in oldstable.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* New upstream release.
* Switch to "3.0 (quilt)" source format.
* debian/copyright: update to Copyright-Format 1.0.
* Update license stanzas in debian/copyright.
* Bump Standards-Version to 3.9.3; remove version from perl (build)
dependency.
* Set debhelper compatibility level to 8.
* Add /me to Uploaders.
* Add build dependency on newest Module::Build.
2009-05-18 - Jonathan Yu <frequency@cpan.org>
libmodule-util-perl (1.07-1) unstable; urgency=low
* Initial Release. (Closes: #509442)

See Also

Package Description
libmodule-versions-report-perl_1.06-1_all.deb Report versions of all modules in memory
libmodule-want-perl_0.6-1_all.deb module to check @INC only once for wanted modules
libmoe-dev_1.5.8-1_i386.deb library to handle multiple octets character encoding scheme (devel files)
libmoe1.5_1.5.8-1_i386.deb library to handle multiple octets character encoding scheme
libmojo-server-fastcgi-perl_0.41-1_all.deb Mojolicious FastCGI Server
libmojolicious-perl_5.54+dfsg-1_all.deb simple, yet powerful, Web Application Framework
libmojolicious-plugin-authentication-perl_1.26-1_all.deb module to make authentication a bit easier for Mojolicious
libmojolicious-plugin-authorization-perl_1.0302-1_all.deb module to make authorization a bit easier for Mojolicious
libmojolicious-plugin-basicauth-perl_0.08-1_all.deb basic HTTP auth helper for Mojolicious
libmojolicious-plugin-bcrypt-perl_0.14-1_all.deb module to bcrypt passwords for Mojolicious
libmojolicious-plugin-cgi-perl_0.12-1_all.deb Mojolicious plugin to run CGI scripts
libmojolicious-plugin-i18n-perl_1.30-1_all.deb internationalization plugin for Mojolicious 3.x and higher
libmojolicious-plugin-mailexception-perl_0.19-1_all.deb Mojolicious plugin to send crash information by email
libmojomojo-perl_1.10+dfsg1-4_all.deb wiki- and blog-inspired content management system
libmondrian-java-doc_3.4.1-1_all.deb OLAP server written in Java - documentation
Advertisement
Advertisement