libmodule-runtime-conflicts-perl_0.001-1_all.deb


Advertisement

Description

libmodule-runtime-conflicts-perl - module to provide information on conflicts for Module::Runtime

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmodule-runtime-conflicts-perl
Package version: 0.001
Package release: 1
Package architecture: all
Package type: deb
Installed size: 54 B
Download size: 6.69 KB
Official Mirror: ftp.br.debian.org
Module::Runtime::Conflicts provides conflicts checking for Module::Runtime, which had a recent release that broke some versions of Moose. It is called from Moose::Conflicts and moose-outdated.

    Download

    Source package: libmodule-runtime-conflicts-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmodule-runtime-conflicts-perl deb package:
      # sudo apt-get install libmodule-runtime-conflicts-perl

    Files

    • /usr/share/doc/libmodule-runtime-conflicts-perl/CONTRIBUTING
    • /usr/share/doc/libmodule-runtime-conflicts-perl/changelog.Debian.gz
    • /usr/share/doc/libmodule-runtime-conflicts-perl/changelog.gz
    • /usr/share/doc/libmodule-runtime-conflicts-perl/copyright
    • /usr/share/man/man3/Module::Runtime::Conflicts.3pm.gz
    • /usr/share/perl5/Module/Runtime/Conflicts.pm

    Changelog

    2014-10-13 - gregor herrmann <gregoa@debian.org> libmodule-runtime-conflicts-perl (0.001-1) unstable; urgency=low * Initial release (closes: #765188).

    Advertisement
    Advertisement