libmodule-math-depends-perl_0.02-2_all.deb


Advertisement

Description

libmodule-math-depends-perl - convenience object for manipulating Perl module dependencies

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libmodule-math-depends-perl
Package version 0.02
Package release 2
Package architecture all
Package type deb
Installed size 53 B
Download size 7.48 KB
Official Mirror ftp.br.debian.org
Module::Math::Depends is a convenience module for storing Perl module
interdependencies. It can accumulate several dependency links, picking the
most requiring ones, so that you end up with a set of dependencies that
represent all of imput dependency relationships.

Alternatives

Package Version Architecture Repository
libmodule-math-depends-perl_0.02-2_all.deb 0.02 all Debian Main
libmodule-math-depends-perl - - -

Requires

Name Value
libparams-util-perl -
perl -

Download

Type URL
Binary Package libmodule-math-depends-perl_0.02-2_all.deb
Source Package libmodule-math-depends-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmodule-math-depends-perl deb package:
    # sudo apt-get install libmodule-math-depends-perl

Files

Path
/usr/share/doc/libmodule-math-depends-perl/changelog.Debian.gz
/usr/share/doc/libmodule-math-depends-perl/changelog.gz
/usr/share/doc/libmodule-math-depends-perl/copyright
/usr/share/man/man3/Module::Math::Depends.3pm.gz
/usr/share/perl5/Module/Math/Depends.pm

Changelog

2013-06-03 - gregor herrmann <gregoa@debian.org>
libmodule-math-depends-perl (0.02-2) unstable; urgency=low
* Team upload.
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
Closes: #710944
[ Salvatore Bonaccorso ]
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* Don't run release tests during package build.
* Switch to "3.0 (quilt)" source format.
* Minimize debian/rules with dh(1).
* debian/copyright: switch formatting to Copyright-Format 1.0.
* Set Standards-Version to 3.9.4 (no changes).
* Bump debhelper compatibility level to 8.
* Lowecase short description.
* Add a patch to fix a spelling mistake.
2008-09-13 - Damyan Ivanov <dmn@debian.org>
libmodule-math-depends-perl (0.02-1) unstable; urgency=low
* Initial Release. Closes: #498849 -- ITP

See Also

Package Description
libmodule-metadata-perl_1.000024-1_all.deb Perl module to gather package and POD information from perl module files
libmodule-optional-perl_0.03-1_all.deb Module::Optional - Breaking module dependency chains
libmodule-package-perl_0.30-2_all.deb postmodern Perl module packaging
libmodule-package-rdf-perl_0.014-1_all.deb drive your distribution with RDF
libmodule-path-perl_0.15-1_all.deb module to get the full path to a locally installed Perl module
libmodule-pluggable-fast-perl_0.19-1_all.deb module for fast plugins with instantiation
libmodule-pluggable-ordered-perl_1.5-2_all.deb Perl module to load plugins in a specified order
libmodule-pluggable-perl_5.1-1_all.deb module for giving modules the ability to have plugins
libmodule-reader-perl_0.002003-1_all.deb module to read the source of a module like perl does
libmodule-refresh-perl_0.17-1_all.deb tool to refresh %INC files when updated on disk
libmodule-runtime-conflicts-perl_0.001-1_all.deb module to provide information on conflicts for Module::Runtime
libmodule-runtime-perl_0.014-1_all.deb Perl module for runtime module handling
libmodule-scandeps-perl_1.16-1_all.deb module to recursively scan Perl code for dependencies
libmodule-signature-perl_0.73-1+deb8u2_all.deb module to manipulate CPAN SIGNATURE files
libmodule-starter-pbp-perl_0.0.3-1_all.deb Perl module to create new perl modules following best practices
Advertisement
Advertisement