libmixin-extrafields-param-perl_0.020-1_all.deb


Advertisement

Description

libmixin-extrafields-param-perl - module to make classes provide a familiar "param" method

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmixin-extrafields-param-perl
Package version: 0.020
Package release: 1
Package architecture: all
Package type: deb
Installed size: 53 B
Download size: 6.79 KB
Official Mirror: ftp.br.debian.org
Mixin::ExtraFields::Param mixes in to your class to provide a param method like the ones provided by CGI, CGI::Application, and other classes. It uses Mixin::ExtraFields, which means it can use any Mixin::ExtraFields driver to store your data.

    Download

    Source package: libmixin-extrafields-param-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmixin-extrafields-param-perl deb package:
      # sudo apt-get install libmixin-extrafields-param-perl

    Files

    • /usr/share/doc/libmixin-extrafields-param-perl/changelog.Debian.gz
    • /usr/share/doc/libmixin-extrafields-param-perl/changelog.gz
    • /usr/share/doc/libmixin-extrafields-param-perl/copyright
    • /usr/share/man/man3/Mixin::ExtraFields::Param.3pm.gz
    • /usr/share/perl5/Mixin/ExtraFields/Param.pm

    Changelog

    2013-10-03 - Florian Schlichting <fsfs@debian.org> libmixin-extrafields-param-perl (0.020-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ Florian Schlichting ] * Import Upstream version 0.020 * Update upstream copyright statement * Update stand-alone license paragraphs to commonly used version (not limiting Debian to GNU/Linux, directly linking to GPL-1) * Bump dh compatibility to level 8 (no changes necessary) * Declare compliance with Debian Policy 3.9.4 * Switch to source format 3.0 (quilt) * Add build-dependency on Test::More 0.96 * Add myself to uploaders and copyright

    2010-02-12 - gregor herrmann <gregoa@debian.org> libmixin-extrafields-param-perl (0.011-2) unstable; urgency=low * Make (build) dependency on libmixin-extrafields-perl versioned (closes: #569437)

    2009-12-23 - gregor herrmann <gregoa@debian.org> libmixin-extrafields-param-perl (0.011-1) unstable; urgency=low * Initial release (cf. #562102).

    Advertisement
    Advertisement