libmime-charset-perl_1.011.1-1+deb8u2_all.deb


Advertisement

Description

libmime-charset-perl - module for MIME character set information

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmime-charset-perl
Package version: 1.011.1
Package release: 1+deb8u2
Package architecture: all
Package type: deb
Installed size: 133 B
Download size: 32.93 KB
Official Mirror: ftp.br.debian.org
MIME::Charset provides information about character sets specified in the MIME (Multipurpose Internet Mail Extensions) format. It is often used to describe character set and encoding information for messages on the Internet. This module allows one to work with character sets and encodings, providing a simple facility for converting between them.

Alternatives

Requires

    Download

    Source package: libmime-charset-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmime-charset-perl deb package:
      # sudo apt-get install libmime-charset-perl

    Files

    • /usr/share/doc/libmime-charset-perl/changelog.Debian.gz
    • /usr/share/doc/libmime-charset-perl/changelog.gz
    • /usr/share/doc/libmime-charset-perl/copyright
    • /usr/share/man/man3/MIME::Charset.3pm.gz
    • /usr/share/man/man3/POD2::JA::MIME::Charset.3pm.gz
    • /usr/share/perl5/MIME/Charset.pm
    • /usr/share/perl5/MIME/Charset/Defaults.pm.sample
    • /usr/share/perl5/MIME/Charset/UTF.pm
    • /usr/share/perl5/MIME/Charset/_Compat.pm
    • /usr/share/perl5/POD2/JA/MIME/Charset.pod

    Changelog

    2016-07-24 - Dominic Hargreaves <dom@earth.li> libmime-charset-perl (1.011.1-1+deb8u2) jessie-security; urgency=high * Team upload. * Provide corrected version of previous security patch

    2016-07-24 - Dominic Hargreaves <dom@earth.li> libmime-charset-perl (1.011.1-1+deb8u1) jessie-security; urgency=high * Team upload. * Remove . from @INC when loading modules dynamically [CVE-2016-1238]

    2013-10-13 - Florian Schlichting <fsfs@debian.org> libmime-charset-perl (1.011.1-1) unstable; urgency=low * Import Upstream version 1.011.1 * Update copyright years for Module::Install version 1.01

    2013-10-01 - Florian Schlichting <fsfs@debian.org> libmime-charset-perl (1.011.0-1) unstable; urgency=low * Import Upstream version 1.011.0 * Add a build-dependency and Suggests on optional Encode::HanExtra

    2013-09-08 - Florian Schlichting <fsfs@debian.org> libmime-charset-perl (1.010.1-1) unstable; urgency=low * Import Upstream version 1.010.1

    2013-08-18 - Florian Schlichting <fsfs@debian.org> libmime-charset-perl (1.010-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Florian Schlichting ] * Import Upstream version 1.010 * Bump years of upstream copyright * Bump Standards-Version to 3.9.4 (no change) * Drop fix-pod-spelling.patch, applied upstream * Add myself to uploaders and copyright

    2012-06-08 - gregor herrmann <gregoa@debian.org> libmime-charset-perl (1.009.2-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * New upstream release. * Update patch and forward it upstream. * Update years of packaging copyright. * debian/copyright: update to Copyright-Format 1.0. * Bump Standards-Version to 3.9.3 (no changes).

    2011-06-17 - Fabrizio Regalli <fabreg@fabreg.it> libmime-charset-perl (1.009.1-1) unstable; urgency=low * New upstream release * Bump to 3.9.2 Standard-Version. * Add myself to Uploaders and Copyright. * Switch d/compat to 8. * Email change: Rene Mayorga -> rmayorga@debian.org

    2011-02-27 - Jonathan Yu <jawnsy@cpan.org> libmime-charset-perl (1.008.1-1) unstable; urgency=low * New upstream release * Standards-Version 3.9.1 (no changes) * Bump to debhelper 8 * Refresh copyright information * Use new 3.0 (quilt) source format * Add patch to fix POD spelling errors

    2009-10-20 - Jonathan Yu <jawnsy@cpan.org> libmime-charset-perl (1.008-1) unstable; urgency=low [ Jonathan Yu ] * New upstream release * Standards-Version 3.8.3 (drop perl version dependency) [ Ryan Niebur ] * Update jawnsy's email address * Update ryan52's email address

    Advertisement
    Advertisement