libmemoize-expirelru-perl_0.55-1_all.deb


Advertisement

Description

libmemoize-expirelru-perl - Expiry plug-in for Memoize that adds LRU cache expiration

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmemoize-expirelru-perl
Package version: 0.55
Package release: 1
Package architecture: all
Package type: deb
Installed size: 96 B
Download size: 9.90 KB
Official Mirror: ftp.br.debian.org
Memoize::ExpireLRU implements an expiry policy for Memoize that follows LRU semantics, that is, the last n results, where n is specified as the argument to the CACHESIZE parameter, will be cached. For the theory of Memoization, please see the Memoize module documentation.

Alternatives

Requires

    Download

    Source package: libmemoize-expirelru-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmemoize-expirelru-perl deb package:
      # sudo apt-get install libmemoize-expirelru-perl

    Files

    • /usr/share/doc/libmemoize-expirelru-perl/README
    • /usr/share/doc/libmemoize-expirelru-perl/changelog.Debian.gz
    • /usr/share/doc/libmemoize-expirelru-perl/changelog.gz
    • /usr/share/doc/libmemoize-expirelru-perl/copyright
    • /usr/share/man/man3/Memoize::ExpireLRU.3pm.gz
    • /usr/share/perl5/Memoize/ExpireLRU.pm
    • /usr/share/perl5/auto/Memoize/ExpireLRU/DumpCache.al
    • /usr/share/perl5/auto/Memoize/ExpireLRU/ShowStats.al
    • /usr/share/perl5/auto/Memoize/ExpireLRU/autosplit.ix

    Changelog

    2010-04-12 - Krzysztof Krzy┼╝aniak (eloy) <eloy@debian.org> libmemoize-expirelru-perl (0.55-1) unstable; urgency=low * Initial Release (closes: #577512).

    Advertisement
    Advertisement