libmedimport-dev_3.0.6-7_i386.deb


Advertisement

Description

libmedimport-dev - Development files for libmedimport0

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libmedimport-dev
Package version 3.0.6
Package release 7
Package architecture i386
Package type deb
Installed size 838 B
Download size 142.46 KB
Official Mirror ftp.br.debian.org
MED-fichier (Modélisation et Echanges de Données, in English Modelisation
and Data Exchange) is a library to store and exchange meshed data or
computation results. It uses the HDF5 file format to store the data.
This package contains the header files and static library needed to
compile applications that use libmedimport, including C++ applications.

Alternatives

Package Version Architecture Repository
libmedimport-dev_3.0.6-7_amd64.deb 3.0.6 amd64 Debian Main
libmedimport-dev - - -

Requires

Name Value
libmedc-dev -
libmedimport0 = 3.0.6-7

Provides

Name Value
libmedimportcxx-dev -

Conflicts

Name Value
libmed-dev = 2.3.6-4
libmedimportcxx-dev -

Replaces

Name Value
libmedimportcxx-dev -

Download

Type URL
Binary Package libmedimport-dev_3.0.6-7_i386.deb
Source Package med-fichier

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmedimport-dev deb package:
    # sudo apt-get install libmedimport-dev

Files

Path
/usr/include/MEDimport.h
/usr/include/MEDimport.hxx
/usr/include/medimport_win_dll.h
/usr/include/medimportcxx_win_dll.h
/usr/lib/i386-linux-gnu/libmedimport.a
/usr/lib/i386-linux-gnu/libmedimport.so
/usr/share/doc/libmedimport-dev/changelog.Debian.gz
/usr/share/doc/libmedimport-dev/changelog.gz
/usr/share/doc/libmedimport-dev/copyright

Changelog

2014-09-12 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-7) unstable; urgency=medium
* [0548f1d] Set minimal hdf5 version 1.8.13+docs-12.
2014-09-11 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-6) unstable; urgency=medium
[ Arthur Marble ]
* [ff1dec0] Fix FTBFS with clang. (Closes: #751174)
[ Anton Gladky ]
* [f9f364c] Fix autopkgtest.
2014-08-06 - Gilles Filippini <pini@debian.org>
med-fichier (3.0.6-5.1) unstable; urgency=low
* Non-maintainer upload.
* Support hdf5 1.8.13 new packaging layout (closes: #756678).
2014-05-04 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-5) unstable; urgency=medium
* [e70adff] Fix autotests.
2014-05-03 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-4) unstable; urgency=medium
* [11910a4] Update autotest.
* [9b7e17a] Add 2 more autotests.
2014-04-24 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-3) unstable; urgency=medium
[ Christophe Trophime ]
* [e027393] Replace obsolete OMPI_MCA_plm_rsh_agent
* [b328c8a] Fix running tests with openmpi 1.6.4
[ Adam Conrad ]
* [2f90c13] debian/patches/ppc64el-support.patch: Add ppc64el support.
[ Anton Gladky ]
* [1d6038c] Bump Standards-Versison: 3.9.5. No changes.
* [92bb6fb] Use autoreconf. (Closes: #744629)
* [62adfe2] Fix hdf5 linkage.
* [149c48e] Do not break package building if autotest fails.
* [56c09dd] Add autotest.
* [9b4cd20] Ignore quilt dir.
2013-10-24 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-2) unstable; urgency=low
* [a8dd404] Use autotools_dev for dh-rules. (Closes: #727456)
* [4ff1a89] Disable autotests on some archs.
2013-10-15 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.6-1) unstable; urgency=low
[ Sergei Golovan ]
* [1d72885] Switch from tk8.4 to tk dependencies. (Closes: #725337)
[ Anton Gladky ]
* [07b1279] Imported Upstream version 3.0.6. (Closes: #659960)
* [f6142f8] Remove all old patches.
* [540f803] Use cmake for build.
* [e55a11a] Add mpi-default-dev and mpi-default-bin to BD.
* [ab59d3e] Add a workaround to start MPI-applications in chroot.
2013-10-02 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.3-5) unstable; urgency=low
* [42214bd] Disable tests on some platforms.
2013-10-01 - Anton Gladky <gladk@debian.org>
med-fichier (3.0.3-4) unstable; urgency=low
* [ef4dc10] Remove README.source.
* [fa31282] Use compat-level 9.
* [d6e4193] Remove obsolete DM-Upload-Allowed flag.
* [e4d4401] Use canonical VCS-field.
* [a67e7b0] Bumped Standards-Version 3.9.4. No changes.
* [c46fe2d] Update/simpify debian/rules.
* [ae2ab2d] Disable failing tests.
* [2238f3f] Set multiarched paths in libraries.
* [133b58b] Use autoreconf.
* [ff9144a] Add myself to uploaders.
* [084ec48] Add multi-arch sections in debian/control
* [b8ea3be] Use DEP-5 for copyright file.
* [24f5fb0] Use wrap-and-source.

See Also

Package Description
libmedimport0_3.0.6-7_i386.deb Library to import old version files
libmeep-dev_1.2.1-2+b1_i386.deb development library for using meep
libmeep-lam4-7_1.2.1-3+b1_i386.deb library for using parallel (OpenMPI) version of meep
libmeep-lam4-dev_1.2.1-3+b1_i386.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default-dev_1.2.1-2+b1_i386.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default7_1.2.1-2+b1_i386.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-7_1.2.1-3+b1_i386.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-dev_1.2.1-3+b1_i386.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi-dev_1.2.1-2+b1_i386.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi7_1.2.1-2+b1_i386.deb library for using parallel (OpenMPI) version of meep
libmeep7_1.2.1-2+b1_i386.deb library for using meep
libmelt-ocaml-dev_1.4.0-1+b1_i386.deb LaTeX with OCaml (libraries)
libmemcached-dev_1.0.18-4_i386.deb C and C++ client library to the memcached server (development files)
libmemcached-tools_1.0.18-4_i386.deb Commandline tools for talking to memcached via libmemcached
libmemcached11_1.0.18-4_i386.deb C and C++ client library to the memcached server
Advertisement
Advertisement