libmecab-jni_0.99.6-1_i386.deb


Advertisement

Description

libmecab-jni - mecab binding for Java - native interface

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmecab-jni
Package version: 0.99.6
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 78 B
Download size: 17.33 KB
Official Mirror: ftp.br.debian.org
Mecab is a morphological analysis system. It reads Japanese sentences from the standard input, segments them into morpheme sequences, and outputs them to the standard output with many additional pieces of information (pronunciation, semantic information, etc). This package is built for Java.

Alternatives

    Download

    Source package: libmecab-java

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmecab-jni deb package:
      # sudo apt-get install libmecab-jni

    Files

    • /usr/lib/jni/libMeCab.so
    • /usr/share/doc/libmecab-jni/changelog.Debian.gz
    • /usr/share/doc/libmecab-jni/copyright

    Changelog

    2013-08-19 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.99.6-1) unstable; urgency=low * Imported Upstream version 0.99.6 * Bump Standards-Version to 3.9.4 (with no changes).

    2013-05-11 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.99.3-2) unstable; urgency=low [ Niels Thykier ] * Fix "FTBFS with Java7" (Closes: #678410) + Pass -source 1.5 and -target 1.5 to ensure backwards that backwards compatible Java byte code is generated. + Pass -encoding to javac compiler so it is aware of the encoding of the source files. [ TANIGUCHI Takaki ] * debian/control: add versioned B-D for libmecab-dev * debian/control: Change Maintainer address to Debian Java Team.

    2012-03-31 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.99.3-1) unstable; urgency=low * New upstream. (Closes: #666327) * Bump Standards-Version to 3.9.3 * debian/watch: + no longer uses googlecode.d.n * debian/control: add Vcs-*. * debian/copyright: Update copyright-format to 1.0

    2011-09-20 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-6) unstable; urgency=low * debian/source/format: 3.0 (quilt) * debian/control: Bump Standards-Version to 3.9.2 (with no change).

    2011-03-07 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-5) unstable; urgency=low * use /usr/lib/jvm/default-java (Closes: #559996)

    2009-11-12 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-4) unstable; urgency=low * fixed forget install MeCab-0.98.jar. * use cdbs to get $(DEB_UPSTREAM_VERSON).

    2009-11-11 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-3) unstable; urgency=low * debian/rules: use debian/install instead of override_* targets (Closes: #553686).

    2009-10-25 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-2) unstable; urgency=low * debian/control: remove wrong Vcs-* fields

    2009-10-19 - TANIGUCHI Takaki <takaki@debian.org> libmecab-java (0.98-1) unstable; urgency=low * Initial release (Closes: #551611)

    Advertisement
    Advertisement