libmbim-utils_1.10.0-2.1_i386.deb


Advertisement

Description

libmbim-utils - Utilities to use the MBIM protocol from the command line

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libmbim-utils
Package version 1.10.0
Package release 2.1
Package architecture i386
Package type deb
Installed size 105 B
Download size 23.57 KB
Official Mirror ftp.br.debian.org
libmbim is a glib-based library for talking to WWAN modems and devices
which speak the Mobile Interface Broadband Model (MBIM) protocol.
This package contains the utilities that make it easier to use MBIM
functionality from the command line.

Alternatives

Package Version Architecture Repository
libmbim-utils_1.10.0-2.1_amd64.deb 1.10.0 amd64 Debian Main
libmbim-utils - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.32
libmbim-glib4 >= 1.10.0
libmbim-proxy -

Download

Type URL
Binary Package libmbim-utils_1.10.0-2.1_i386.deb
Source Package libmbim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmbim-utils deb package:
    # sudo apt-get install libmbim-utils

Files

Path
/usr/bin/mbim-network
/usr/bin/mbimcli
/usr/share/doc/libmbim-utils/changelog.Debian.gz
/usr/share/doc/libmbim-utils/copyright
/usr/share/man/man1/mbim-network.1.gz
/usr/share/man/man1/mbimcli.1.gz

Changelog

2014-12-19 - Jonathan Wiltshire <jmw@debian.org>
libmbim (1.10.0-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Apply patch from Boris Egorov to fix bashisms (Closes: #772325)
2014-09-16 - Michael Biebl <biebl@debian.org>
libmbim (1.10.0-2) unstable; urgency=medium
* Team upload.
* Use a strictly versioned dependency between libmbim-proxy and
libmbim-glib4, so the two packages don't get out of sync.
* Make any package linking against libmbim-glib4 get an explicit dependency
on libmbim-proxy. The mbim-proxy binary is used internally by
libmbim-glib4 and the package split is an implementation detail to
properly support multi-arch. Convince lintian that this is intentional.
2014-09-14 - Michael Biebl <biebl@debian.org>
libmbim (1.10.0-1) unstable; urgency=low
* Team upload.
[ Marius B. Kotsbak ]
* New upstream release.
* Rename libmbim-glib0 → libmbim-glib4 for the soname bump.
* Add new package libmbim-proxy holding mbim-proxy binary.
* Add debug info package libmbim-glib4-dbg.
[ Michael Biebl ]
* Use dh_install --list-missing to show uninstalled files.
* Install man pages via dh_install.
* Drop obsolete --with-tests configure option.
2014-03-25 - Thomas Bechtold <toabctl@debian.org>
libmbim (1.8.0-1) unstable; urgency=medium
* New upstream release.
* Update debian/libmbim-glib0.symbols.
2013-12-22 - Thomas Bechtold <toabctl@debian.org>
libmbim (1.6.0-2) unstable; urgency=medium
* debian/copyright: Mention GFDL-1.3+ license which is used for
documentation (Closes: #732527).
* debian/control: Bump Standards-Version to 3.9.5. No further changes
needed.
2013-12-16 - Thomas Bechtold <toabctl@debian.org>
libmbim (1.6.0-1) unstable; urgency=low
* New upstream release (Closes: #731908)
* Fix Multi-Arch: same problem with separated doc package (Closes: #728195)
* debian/patches/0001-build-filter-out-non-public-symbols.patch: Dropped,
applied upstream.
* debian/libmbim-utils.install: Provide mbim-network binary.
* debian/libmbim-utils.manpages: Install manpages provided by upstream.
* debian/rules: manpage creation no longer needed. manpages are provided by
upstream.
* debian/control: Use Debian email address in maintainer field.
2013-07-17 - Thomas Bechtold <thomasbechtold@jpberlin.de>
libmbim (1.4.0-1) unstable; urgency=low
* Initial release. (Closes: #716765)

See Also

Package Description
libmbt1-dev_3.2.10-4_i386.deb memory-based tagger-generator and tagger - development
libmbt1_3.2.10-4_i386.deb memory-based tagger-generator and tagger - runtime
libmce-perl_1.517-1_all.deb Many-Core Engine for Perl providing parallel processing capabilities
libmcpp-dev_2.7.2-4_i386.deb Alternative C/C++ preprocessor (development files)
libmcpp0_2.7.2-4_i386.deb Alternative C/C++ preprocessor (shared library)
libmcrypt-dev_2.5.8-3.3_i386.deb De-/Encryption Library development files
libmcrypt4_2.5.8-3.3_i386.deb De-/Encryption Library
libmd3-1_0.1.92-4_i386.deb library to handle Quake .md3 files - runtime library
libmd3-dev_0.1.92-4_i386.deb library to handle Quake .md3 files - development files
libmdb2_0.7.1-2_i386.deb Core library for accessing JET / MS Access (MDB) files
libmdbodbc1_0.7.1-2_all.deb Transitional package for odbc-mdbtools
libmdbsql2_0.7.1-2_i386.deb mdbtools SQL library
libmdc2-dev_0.13.0-2_i386.deb Medical Image (DICOM, ECAT, ...) conversion tool (development)
libmdc2_0.13.0-2_i386.deb Medical Image (DICOM, ECAT, ...) conversion tool (library)
libmdds-dev_0.11.1-1_all.deb Multi Dimension Data structure library -- headers
Advertisement
Advertisement