libmath-base36-perl_0.12-1_all.deb


Advertisement

Description

libmath-base36-perl - Perl module for encoding and decoding of base36 strings

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmath-base36-perl
Package version: 0.12
Package release: 1
Package architecture: all
Package type: deb
Installed size: 47 B
Download size: 6.27 KB
Official Mirror: ftp.br.debian.org
Math::Base36 converts to and from Base36 numbers (0..9 - A..Z).

Alternatives

Requires

    Download

    Source package: libmath-base36-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmath-base36-perl deb package:
      # sudo apt-get install libmath-base36-perl

    Files

    • /usr/share/doc/libmath-base36-perl/changelog.Debian.gz
    • /usr/share/doc/libmath-base36-perl/changelog.gz
    • /usr/share/doc/libmath-base36-perl/copyright
    • /usr/share/man/man3/Math::Base36.3pm.gz
    • /usr/share/perl5/Math/Base36.pm

    Changelog

    2013-03-31 - Xavier Guimard <x.guimard@free.fr> libmath-base36-perl (0.12-1) unstable; urgency=low * Imported Upstream version 0.12 * Add libtest-exception-perl in build dependencies

    2013-03-16 - Xavier Guimard <x.guimard@free.fr> libmath-base36-perl (0.11-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change search.cpan.org based URIs to metacpan.org based URIs [ Xavier Guimard ] * Imported Upstream version 0.11 * Update debian/copyright (years and format) * Bump Standards-Version to 3.9.4 * Bump debhelper compatibility to 8

    2010-12-16 - Ansgar Burchardt <ansgar@debian.org> libmath-base36-perl (0.09-1) unstable; urgency=low * New upstream release. * Make build-dep on perl unversioned. Stable already has perl 5.10. * debian/copyright: Update for new upstream release; refer to "Debian systems" instead of "Debian GNU/Linux systems"; refer to /usr/share/common-licenses/GPL-1. * Bump Standards-Version to 3.9.1. * Update my email address.

    2010-06-14 - Ansgar Burchardt <ansgar@43-1.org> libmath-base36-perl (0.07-1) unstable; urgency=low * Initial Release. (Closes: #585818)

    Advertisement
    Advertisement