libmalaga-dev_7.12-5.2_i386.deb


Advertisement

Description

libmalaga-dev - Developer's library for automatic language analysis

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmalaga-dev
Package version: 7.12
Package release: 5.2
Package architecture: i386
Package type: deb
Installed size: 228 B
Download size: 83.33 KB
Official Mirror: ftp.br.debian.org
Malaga is a system for implementing natural language analysers: both grammars and morphologies can be created. You will not be needing this package if you do not intend to do research on computer linguistics or develop computer programs that need to do advanced processing of natural languages. This package contains the static library and header file for developing programs that use the Malaga engine.

Alternatives

Conflicts

  • libmalaga1-dev
  • libmalaga2-dev

    Download

    Source package: malaga

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmalaga-dev deb package:
      # sudo apt-get install libmalaga-dev

    Files

    • /usr/include/malaga.h
    • /usr/lib/libmalaga.a
    • /usr/lib/libmalaga.la
    • /usr/lib/libmalaga.so
    • /usr/share/doc/libmalaga-dev/changelog.Debian.gz
    • /usr/share/doc/libmalaga-dev/changelog.gz
    • /usr/share/doc/libmalaga-dev/copyright

    Changelog

    2014-08-06 - Matthias Klose <doko@debian.org> malaga (7.12-5.2) unstable; urgency=medium * Non maintainer upload. * Explicity call dh_autotools-dev_{update,restore}config to update config.{guess,sub} files. * Use dpkg-buildflags.

    2014-08-05 - Matthias Klose <doko@debian.org> malaga (7.12-5.1) unstable; urgency=medium * Non maintainer upload. * Build using dh-autoreconf. Closes: #755915.

    2014-07-09 - Timo Jyrinki <timo@debian.org> malaga (7.12-5) unstable; urgency=medium * Switch to emacs24 (Closes: #754023)

    2013-11-05 - gregor herrmann <gregoa@debian.org> malaga (7.12-4.1) unstable; urgency=low * Non-maintainer upload. * Fix "FTBFS: ld: canvas.o: undefined reference to symbol 'ceil@@GLIBC_2.2.5'": add patch link-libm.diff from Ubuntu / Matthias Klose: link against libm. (Closes: #713582) * Add patch texinfo.diff from Ubuntu / Matthias Klose: fix malaga.texi to work with newer texinfo. (Closes a not-yet-reported FTBFS bug) * Update patch install_info_fix.difff: - comment out call to install-info (happens via triggers) - drop redifinition of INSTALL_INFO (wrong path and not used anymore anyway) (Closes yet another not-yet-reported FTBFS bug)

    2011-12-17 - Timo Jyrinki <timo@debian.org> malaga (7.12-4) unstable; urgency=low [ Sven Joachim ] * Do not unnecessesarily link against ncurses (Closes: #646740). [ Timo Jyrinki ] * Update Standards-Version * Fix debian-rules-missing-recommended-target * Fix package description lintian warnings * Update emacs dependency

    2011-05-30 - Luk Claes <luk@debian.org> malaga (7.12-3.1) unstable; urgency=low * Non-maintainer upload. * Remove references to other libraries from dependency_libs field (Closes: #619686).

    2009-09-17 - Timo Jyrinki <timo@debian.org> malaga (7.12-3) unstable; urgency=low * Change to depend on libreadline-dev * Update Standards-Version to 3.8.3 * Lintian fixes - Tighten quilt dependency, add README.source - Add ${misc:Depends} to binary packages because of debhelper usage - Add dpkg (>= 1.15.4) | install-info dependency

    2009-06-17 - Timo Jyrinki <timo@debian.org> malaga (7.12-2) unstable; urgency=low * Update maintainer address to my Debian address * Update compat level to 7 * Update Standards-Version to 3.8.2 * Update install scripts * Add malaga-rename-map_file.diff via quilt to prevent name clash - https://bugzilla.redhat.com/show_bug.cgi?id=502546 * Convert earlier Makefile.in/malaga.el changes to patches as well

    2008-04-15 - Timo Jyrinki <timo.jyrinki@iki.fi> malaga (7.12-1) unstable; urgency=low * New upstream version - Add libcairo-dev dependency since malshow now uses cairo * Change require to autoload in emacsen-startup (Closes: #446235) - Modify upstream malaga.el accordingly * Update dependencies of malaga-mode to emacs22 | emacsen * Fix piuparts problem when upgrading from <= 7.8-4 (Closes: #454714) * Update Standards-Version to 3.7.3 (no changes required) * Update rules to not ignore make clean error (lintian) * Update malaga-doc.* to reflect change to single html file, update section

    2007-08-30 - Timo Jyrinki <timo.jyrinki@iki.fi> malaga (7.11-1) unstable; urgency=low * New upstream version (Closes: #425366) * debian/copyright: also later GPL versions are allowed now in Malaga * Handle nostrip (Closes: #437597)

    Advertisement
    Advertisement