libmail-verify-perl_0.02-5_all.deb


Advertisement

Description

libmail-verify-perl - Utility to verify an email address

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libmail-verify-perl
Package version: 0.02
Package release: 5
Package architecture: all
Package type: deb
Installed size: 60 B
Download size: 6.39 KB
Official Mirror: ftp.br.debian.org
Mail::Verify provides a function CheckAddress function for verifying email addresses. First the syntax of the email address is checked, then it verifies that there is at least one valid MX server accepting email for the domain. Using Net::DNS and IO::Socket a list of MX records (or, falling back on a hosts A record) are checked to make sure at least one SMTP server is accepting connections.

Alternatives

    Download

    Source package: libmail-verify-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmail-verify-perl deb package:
      # sudo apt-get install libmail-verify-perl

    Files

    • /usr/share/doc/libmail-verify-perl/changelog.Debian.gz
    • /usr/share/doc/libmail-verify-perl/changelog.gz
    • /usr/share/doc/libmail-verify-perl/copyright
    • /usr/share/man/man3/Mail::Verify.3pm.gz
    • /usr/share/perl5/Mail/Verify.pm

    Changelog

    2008-02-26 - Alexander Wirt <formorer@debian.org> libmail-verify-perl (0.02-5) unstable; urgency=low * Only try to delete $(TMP)/usr/lib/perl5 if its really there (Closes: #467807) * Update standards version. (No changes) * Don't ignore errors from make distclean * Add watch file * Move debhelper to Build-Depends

    2005-10-03 - Alexander Wirt <formorer@debian.org> libmail-verify-perl (0.02-4) unstable; urgency=low * New Maintainer

    2004-05-06 - Marc 'HE' Brockschmidt <he@debian.org> libmail-verify-perl (0.02-3) unstable; urgency=low * debian/control: + Calling make test needs the dependencies in the build-depends. (Closes: #247587)

    2004-05-04 - Marc 'HE' Brockschmidt <he@debian.org> libmail-verify-perl (0.02-2) unstable; urgency=low * debian/control: - *argh* Net::DNS is in libnet-dns-perl, not in libnet-perl. (Closes: #247341) - I'm a DD. * debian/rules: Used one of my standard ones.

    2003-09-10 - Marc Brockschmidt <marc@dch-faq.de> libmail-verify-perl (0.02-1) unstable; urgency=low * Initial Release. (Closes: #210172)

    Advertisement
    Advertisement