liblinux-usermod-perl_0.69-2_all.deb


Advertisement

Description

liblinux-usermod-perl - module to modify user and group accounts

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: liblinux-usermod-perl
Package version: 0.69
Package release: 2
Package architecture: all
Package type: deb
Installed size: 65 B
Download size: 11.09 KB
Official Mirror: ftp.br.debian.org
The Linux::usermod module adds, removes and modifies user and group accounts according to the passwd and shadow files syntax (like struct passwd from pwd.h). It is not necessary those accounts to be system as long as $Linux::usermod::file_passwd, $Linux::usermod::file_shadow, $Linux::usermod::file_group, $Linux::usermod::file_gshadow are not in the "/etc" directory.

Alternatives

Requires

    Download

    Source package: liblinux-usermod-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install liblinux-usermod-perl deb package:
      # sudo apt-get install liblinux-usermod-perl

    Files

    • /usr/share/doc/liblinux-usermod-perl/changelog.Debian.gz
    • /usr/share/doc/liblinux-usermod-perl/copyright
    • /usr/share/man/man3/Linux::usermod.3pm.gz
    • /usr/share/perl5/Linux/usermod.pm

    Changelog

    2014-04-11 - Daniel Lintott <daniel@serverb.co.uk> liblinux-usermod-perl (0.69-2) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: Maintainer set to Debian Perl Group <pkg- perl-maintainers@lists.alioth.debian.org> (was: Debian Perl Project <pkg-perl-maintainers@lists.alioth.debian.org> ). * debian/control: Added: ${misc:Depends} to Depends: field. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) [ Daniel Lintott ] * Convert to short-format dh and compat 8 * Refresh packaging using dh-make-perl refresh + Update debian/control + Migrate debian/copyright to format 1.0 * Use metacpan.org for debian/watch * Convert package to source format 3.0(quilt) * Add patch to correct non-ascii character in POD * debian/control - Updated both the long and short descriptions

    2008-01-10 - Roberto C. Sanchez <roberto@connexer.com> liblinux-usermod-perl (0.69-1) unstable; urgency=low * Initial Release (packaged by Alejandro Garrido Mota) (Closes: #460064).

    Advertisement
    Advertisement