liblexical-sealrequirehints-perl_0.007-1+b2_i386.deb


Advertisement

Description

liblexical-sealrequirehints-perl - Perl module to prevent the leakage of lexical hints

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: liblexical-sealrequirehints-perl
Package version: 0.007
Package release: 1+b2
Package architecture: i386
Package type: deb
Installed size: 24 B
Download size: 14.05 KB
Official Mirror: ftp.br.debian.org
Lexical::SealRequireHints is a module that works around two historical bugs in Perl's handling of the %^H (lexical hints) variable, which cause lexical state in one file to leak into another.

    Download

    Source package: liblexical-sealrequirehints-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install liblexical-sealrequirehints-perl deb package:
      # sudo apt-get install liblexical-sealrequirehints-perl

    Files

    • /usr/lib/i386-linux-gnu/perl5/5.20/Lexical/SealRequireHints.pm
    • /usr/lib/i386-linux-gnu/perl5/5.20/auto/Lexical/SealRequireHints/SealRequireHints.bs
    • /usr/lib/i386-linux-gnu/perl5/5.20/auto/Lexical/SealRequireHints/SealRequireHints.so
    • /usr/share/doc/liblexical-sealrequirehints-perl/changelog.Debian.gz
    • /usr/share/doc/liblexical-sealrequirehints-perl/changelog.Debian.i386.gz
    • /usr/share/doc/liblexical-sealrequirehints-perl/changelog.gz
    • /usr/share/doc/liblexical-sealrequirehints-perl/copyright
    • /usr/share/man/man3/Lexical::SealRequireHints.3pm.gz

    Changelog

    2012-04-09 - Florian Schlichting <fschlich@zedat.fu-berlin.de> liblexical-sealrequirehints-perl (0.007-1) unstable; urgency=low * Initial Release. (Closes: #668108)

    Advertisement
    Advertisement