liblastfm-fingerprint1_1.0.8-2_i386.deb


Advertisement

Description

liblastfm-fingerprint1 - Last.fm fingerprinting library

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: liblastfm-fingerprint1
Package version: 1.0.8
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 134 B
Download size: 42.92 KB
Official Mirror: ftp.br.debian.org
liblastfm is a collection of C++/Qt4 libraries provided by Last.fm for use with their web services. This library lets you fingerprint decoded audio tracks and fetch metadata suggestions for them.

Alternatives

    Download

    Source package: liblastfm

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install liblastfm-fingerprint1 deb package:
      # sudo apt-get install liblastfm-fingerprint1

    Files

    • /usr/lib/i386-linux-gnu/liblastfm_fingerprint.so.1
    • /usr/lib/i386-linux-gnu/liblastfm_fingerprint.so.1.0.8
    • /usr/share/doc/liblastfm-fingerprint1/changelog.Debian.gz
    • /usr/share/doc/liblastfm-fingerprint1/copyright

    Changelog

    2013-09-04 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.8-2) unstable; urgency=low * Check Q_OS_UNIX definition instead of nonexistent Q_OS_X11. This fixes the cache and config paths that broke in the last upload.

    2013-09-03 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.8-1) unstable; urgency=low * New upstream release. * Update debian/watch file. Thanks to Bart Martens. * Mark the -dbg and -dev packages Multi-Arch: same * Update symbols for liblastfm1

    2013-06-01 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.7-2) unstable; urgency=low * Bump Standards-Version to 3.9.4. No changes needed. * Upload to unstable.

    2013-02-27 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.7-1) experimental; urgency=low * New upstream release. * Update symbols files.

    2012-10-17 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.3-1) experimental; urgency=low * New upstream release. * Remove patches applied upstream: - dont_leak_qnetwork_replies_in_audioscrobbler.patch - fix_no_return_in_nonvoid.patch - fix_wrong_parameter_name_in_removetag.patch * Update symbols files

    2012-09-12 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.2-1) experimental; urgency=low * New upstream release. * Update symbols files. * Add patches: - fix_wrong_parameter_name_in_removetag.patch - dont_leak_qnetwork_replies_in_audioscrobbler.patch - fix_no_return_in_nonvoid.patch * Update debian/copyright and debian/watch; upstream changed the location of its release repository.

    2012-07-26 - John Stamp <jstamp@users.sourceforge.net> liblastfm (1.0.1-1) experimental; urgency=low * New upstream * Remove fix-build-with-ruby1.9.patch * Rename lib packages due to SONAME change * Modify Build-Depends since upstream now uses cmake * Use debhelper 9 for multiarch and hardened build flags * Fix lintian warnings description-synopsis-starts-with-article, binary-control-field-duplicates-source * Add libqt4-dev and misc:Depends to liblastfm-dev; remove shlibs:Depends from liblastfm-dbg * Add a watch file * Bump Standards-Version to 3.9.3 * Update debian/copyright * Add symbols files and use pkgkde_symbolshelper in dh invocation * Add --parallel to dh invocation

    2012-07-16 - John Stamp <jstamp@users.sourceforge.net> liblastfm (0.4.0~git20090710-2) unstable; urgency=medium * Fix compilation with ruby1.9.1 >= 1.9.2 (Closes: #676104) * Use source format 3.0 (quilt)

    2009-07-14 - John Stamp <jstamp@users.sourceforge.net> liblastfm (0.4.0~git20090710-1) unstable; urgency=low * New upstream release from git snapshot. * Bump Standards-Version to 3.8.2 (no changes needed). * Shorten package descriptions. * Bump shlibs version for liblastfm0. * Rename debug package.

    2009-06-04 - John Stamp <jstamp@users.sourceforge.net> liblastfm (0.3.0-1) unstable; urgency=low * Initial release (Closes: #524948)

    Advertisement
    Advertisement