libksane-dev_4.14.0-1_i386.deb


Advertisement

Description

libksane-dev - scanner library development headers

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libksane-dev
Package version: 4.14.0
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 25 B
Download size: 8.72 KB
Official Mirror: ftp.br.debian.org
The KDE scanner library provides an API and widgets for using scanners and other imaging devices supported by SANE. This package contains the scanner library development files.

Alternatives

    Download

    Source package: libksane

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libksane-dev deb package:
      # sudo apt-get install libksane-dev

    Files

    • /usr/include/libksane/ksane.h
    • /usr/include/libksane/libksane_export.h
    • /usr/include/libksane/version.h
    • /usr/lib/libksane.so
    • /usr/lib/cmake/KSane/KSaneConfig.cmake
    • /usr/lib/pkgconfig/libksane.pc
    • /usr/share/doc/libksane-dev/changelog.Debian.gz
    • /usr/share/doc/libksane-dev/changelog.gz
    • /usr/share/doc/libksane-dev/copyright

    Changelog

    2014-08-22 - Maximiliano Curia <maxy@debian.org> libksane (4:4.14.0-1) unstable; urgency=medium * New upstream release.

    2014-04-28 - Maximiliano Curia <maxy@debian.org> libksane (4:4.12.3-2) unstable; urgency=medium * Release to unstable

    2014-03-04 - Maximiliano Curia <maxy@debian.org> libksane (4:4.12.3-1) experimental; urgency=medium [ Pino Toscano ] * Merge changes from 4:4.11.5-2. [ Maximiliano Curia ] * New upstream release.

    2014-02-10 - Maximiliano Curia <maxy@debian.org> libksane (4:4.12.2-1) experimental; urgency=medium * New upstream release. * Bump kde-sc-dev-latest build dependency.

    2014-02-22 - Pino Toscano <pino@debian.org> libksane (4:4.11.5-2) unstable; urgency=medium * Team upload. * Update symbols file. * Small touches to the descriptions.

    2014-01-22 - Maximiliano Curia <maxy@debian.org> libksane (4:4.11.5-1) unstable; urgency=low * New upstream release. * Enable build failures on missing symbols. * Bump Standards-Version to 3.9.5, no changes needed. * Do not disable an empty test set. * Add abi-compliance-checker info.

    2013-11-09 - Maximiliano Curia <maxy@debian.org> libksane (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-08 - Maximiliano Curia <maxy@debian.org> libksane (4:4.11.2-1) experimental; urgency=low * New upstream release.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> libksane (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-14 - Maximiliano Curia <maxy@debian.org> libksane (4:4.10.4-1) experimental; urgency=low * New upstream release. * Add watch file. * Bump debhelper build-dep and compat to 9. * Bump Standards-Version to 3.9.4. * Update vcs fields. * Add myself to uploaders.

    Advertisement
    Advertisement