libkkc-dev_0.3.4-1_i386.deb


Advertisement

Description

libkkc-dev - Japanese Kana Kanji input library - development files

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libkkc-dev
Package version: 0.3.4
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 419 B
Download size: 69.52 KB
Official Mirror: ftp.br.debian.org
libkkc provides a converter from Japanese Kana-string to Kana-Kanji-mixed-string. It was named after kkc.el in GNU Emacs, a simple Kana Kanji converter, while libkkc tries to convert sentences in a bit more complex way using N-gram language models. This package provides the files necessary for compiling programs that depend on libkkc.

Alternatives

    Download

    Source package: libkkc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkkc-dev deb package:
      # sudo apt-get install libkkc-dev

    Files

    • /usr/include/libkkc/libkkc.h
    • /usr/lib/i386-linux-gnu/libkkc.so
    • /usr/lib/i386-linux-gnu/pkgconfig/kkc-1.0.pc
    • /usr/share/doc/libkkc-dev/changelog.Debian.gz
    • /usr/share/doc/libkkc-dev/changelog.gz
    • /usr/share/doc/libkkc-dev/copyright
    • /usr/share/vala/vapi/kkc-1.0.deps
    • /usr/share/vala/vapi/kkc-1.0.vapi

    Changelog

    2014-09-16 - Mitsuya Shibata <mty.shibata@gmail.com> libkkc (0.3.4-1) unstable; urgency=medium * New upsteam release * Change Build-Depends from libgee-dev to libgee-0.8-dev (Closes: #753873)

    2014-06-15 - Osamu Aoki <osamu@debian.org> libkkc (0.3.3-1) unstable; urgency=medium * New upstream release. * Use dh-autoreconf.

    2014-02-26 - Mitsuya Shibata <mty.shibata@gmail.com> libkkc (0.3.2-1) unstable; urgency=low * First upload to debian archive (Closes: #715232) * Depends skkdic * Update debian/license

    Advertisement
    Advertisement