libkgapi2-2_2.2.0-1_i386.deb


Advertisement

Description

libkgapi2-2 - Google API library for KDE

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libkgapi2-2
Package version: 2.2.0
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 1.87 KB
Download size: 458.93 KB
Official Mirror: ftp.br.debian.org
LibKGAPI (previously called LibKGoogle) is a C++ library that implements APIs for various Google services. This package contains the LibKGAPI library for API version 2 which is needed for KDE >= 4.11.

Alternatives

    Download

    Source package: libkgapi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkgapi2-2 deb package:
      # sudo apt-get install libkgapi2-2

    Files

    • /usr/lib/i386-linux-gnu/libkgapi2.so.2
    • /usr/lib/i386-linux-gnu/libkgapi2.so.2.2.0
    • /usr/share/doc/libkgapi2-2/changelog.Debian.gz
    • /usr/share/doc/libkgapi2-2/copyright

    Changelog

    2014-08-22 - Maximiliano Curia <maxy@debian.org> libkgapi (2.2.0-1) unstable; urgency=medium * New upstream release. * Update build dependencies. * Update symbols file.

    2014-08-01 - Jonathan Riddell <jriddell@ubuntu.com> libkgapi (2.2.0-0ubuntu1) utopic; urgency=medium * New upstream release

    2014-07-18 - Scarlett Clark <scarlett@scarlettgatelyclark.com> libkgapi (2.1.80-0ubuntu1) utopic; urgency=medium * New upstream release required by kdepim-runtime 4.13.90 beta 2 * Patched symbols with batchpatch * Updated install file. * Switch to using include /usr/share/pkg-kde-tools/qt-kde-team/2/debian-qt-kde.mk due to Depends field of package libkgapi2-2: unknown substitution variable ${shlibs:Depends} in rules.

    2014-05-28 - Maximiliano Curia <maxy@debian.org> libkgapi (2.1.1-2) unstable; urgency=medium * Add missing breaks/replaces for libkgapi2-2-dev. (Closes: #749525) Thanks to Holger Levsen. * Update symbols file with 2.1.1-1 build logs.

    2014-05-21 - Maximiliano Curia <maxy@debian.org> libkgapi (2.1.1-1) unstable; urgency=low [ Pino Toscano ] * Make libkgapi2-2-dev depend on kdepimlibs5-dev, as the former includes headers of Qt4, kdelibs and kdepimlibs in its public headers. [ Maximiliano Curia ] * New upstream release. * Update build-dependencies. * Add symbols file, synced from ubuntu package. * Remove libkgapi1, no rdeps. * Remove libkgapi2-2-dev, no rdeps. * Install in m-a paths, sync with ubuntu. * Update install files. * Update copyright file. * Add myself to the uploaders list. * Bump Standards-Version to 3.9.5, no changes needed.

    2014-05-03 - Dimitri John Ledkov <xnox@ubuntu.com> libkgapi (2.1.1-0ubuntu2) utopic; urgency=high * Rebuild against boost1.55

    2014-04-29 - Rohan Garg <rohangarg@kubuntu.org> libkgapi (2.1.1-0ubuntu1) utopic; urgency=medium * New upstream release (LP: #1314235) - Update symbols file - Update install file

    2014-03-12 - Rohan Garg <rohangarg@kubuntu.org> libkgapi (2.1.0-0ubuntu1) trusty; urgency=medium * New upstream release * Update symbols * Drop libkgapi1*, no reverse depends * Update install files

    2013-09-04 - Pino Toscano <pino@debian.org> libkgapi (2.0.1-3) unstable; urgency=low * Team upload. * Add Vcs-* headers. * Link in as-needed mode. * Exclude kdepim-runtime from the shlibdeps, as this is a library (so its users will have the dependency) and it would prevent using it in kdepim-runtime itself. * Add Homepage header. * Do not force a multiarch library directory for installation, since kde4libs and kdepimlibs libraries are not multiarch (and probably will not be).

    2013-07-13 - Michael Meskes <meskes@debian.org> libkgapi (2.0.1-2) unstable; urgency=low * Added additional copyright owners to copyright file. * Upload to unstable.

    Advertisement
    Advertisement