libkeduvocdocument4_4.14.1-1_i386.deb


Advertisement

Description

libkeduvocdocument4 - library for reading and writing vocabulary files

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libkeduvocdocument4
Package version: 4.14.1
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 422 B
Download size: 115.47 KB
Official Mirror: ftp.br.debian.org
This package contains a library for reading and writing vocabulary files. It supports different file formats. KVTML (version 2) is the default. This library is used by Parley, Kanagram, KHangMan and KWordQuiz. This package is part of the KDE education module.

Alternatives

Replaces

  • libkdeedu4 << 4:4.6.80

    Download

    Source package: libkdeedu

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkeduvocdocument4 deb package:
      # sudo apt-get install libkeduvocdocument4

    Files

    • /usr/lib/libkeduvocdocument.so.4
    • /usr/lib/libkeduvocdocument.so.4.14.1
    • /usr/share/doc/libkeduvocdocument4/changelog.Debian.gz
    • /usr/share/doc/libkeduvocdocument4/copyright

    Changelog

    2014-09-17 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.14.1-1) unstable; urgency=medium * New upstream release (4.14.1).

    2014-08-22 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.14.0-1) unstable; urgency=medium * New upstream release. * Update symbols file.

    2014-04-28 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.12.2-2) unstable; urgency=medium * Release to unstable

    2014-02-10 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.12.2-1) experimental; urgency=medium * New upstream release. * Bump kde-sc-dev-latest build dependency.

    2014-01-26 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.11.5-1) unstable; urgency=medium * New upstream release. * Enable build failures on missing symbols. * Add abi-compliance-checker info. * Add autopkgtests. * Bump Standards-Version to 3.9.5, no changes needed.

    2013-11-08 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-07 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.11.2-1) experimental; urgency=low * New upstream release.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-14 - Maximiliano Curia <maxy@debian.org> libkdeedu (4:4.10.4-1) experimental; urgency=low * New upstream release. * Bump debhelper build-dep and compat to 9. * Bump Standards-Version to 3.9.4. * Update vcs fields. * Update libkdeedu-data install file. * Add myself to uploaders.

    2013-04-29 - Sune Vuorela <sune@debian.org> libkdeedu (4:4.10.2-2) experimental; urgency=low [ Pino Toscano ] * Update lintian overrides.

    Advertisement
    Advertisement