libkateinterfaces4_4.14.2-2_i386.deb


Advertisement

Description

libkateinterfaces4 - plugin interface for the kate editor

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libkateinterfaces4
Package version 4.14.2
Package release 2
Package architecture i386
Package type deb
Installed size 592 B
Download size 170.55 KB
Official Mirror ftp.br.debian.org
This library contains the code used by kate plugins that provide a better
integration into the app like tool views
This package is part of the KDE 4 Base applications module

Alternatives

Package Version Architecture Repository
libkateinterfaces4_4.14.2-2_amd64.deb 4.14.2 amd64 Debian Main
libkateinterfaces4 - - -

Requires

Name Value
kde-runtime >> 4:4.10
libc6 >= 2.4
libkactivities6 >= 4:4.11
libkdecore5 >= 4:4.12
libkdeui5 >= 4:4.12
libkio5 >= 4:4.12
libkparts4 >= 4:4.12
libktexteditor4 >= 4:4.12
libqt4-dbus >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.4.0

Replaces

Name Value
kate << 4:4.6.90

Download

Type URL
Binary Package libkateinterfaces4_4.14.2-2_i386.deb
Source Package kate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkateinterfaces4 deb package:
    # sudo apt-get install libkateinterfaces4

Files

Path
/usr/lib/libkateinterfaces.so.4
/usr/lib/libkateinterfaces.so.4.14.1
/usr/share/doc/libkateinterfaces4/changelog.Debian.gz
/usr/share/doc/libkateinterfaces4/copyright

Changelog

See kate_4.14.2-2_i386.deb changelog.

See Also

Package Description
libkatepartinterfaces4_4.14.2-2_i386.deb library for the embeddable text editor component
libkaya-gd-dev_0.4.4-6.2_i386.deb GD binding for kaya
libkaya-gl-dev_0.4.4-6.2_i386.deb OpenGL binding for kaya
libkaya-mysql-dev_0.4.4-6.2_i386.deb MySQL binding for kaya
libkaya-ncurses-dev_0.4.4-6.2_i386.deb Ncurses binding for kaya
libkaya-ncursesw-dev_0.4.4-6.2_i386.deb Ncurses binding for kaya
libkaya-pgsql-dev_0.4.4-6.2_i386.deb PostgreSQL binding for kaya
libkaya-sdl-dev_0.4.4-6.2_i386.deb SDL binding for kaya
libkaya-sqlite3-dev_0.4.4-6.2_i386.deb SQLite binding for kaya
libkaz-dev_1.21-2_i386.deb Kazlib's reusable data structure development tools
libkaz1_1.21-2_i386.deb Kazlib's reusable data structure modules
libkblog4_4.14.2-2+deb8u2_i386.deb client-side support library for web application remote blogging APIs
libkcal4_4.14.2-2+deb8u2_i386.deb library for handling calendar data
libkcalcore4_4.14.2-2+deb8u2_i386.deb library for handling calendar data
libkcalutils4_4.14.2-2+deb8u2_i386.deb library with utility functions for the handling of calendar data
Advertisement
Advertisement