libforms-bin_1.2.3-1.2+b1_i386.deb


Advertisement

Description

libforms-bin - Support binaries for the XForms widget library

Distribution: Debian 8 (Jessie)
Repository: Debian Main i386
Package name: libforms-bin
Package version: 1.2.3
Package release: 1.2+b1
Package architecture: i386
Package type: deb
Installed size: 461 B
Download size: 167.54 KB
Official Mirror: ftp.br.debian.org
This package includes the 'fdesign' XForms GUI designer and the 'fd2ps' XForms to PostScript programs. This package can be handy if you're an XForms developer.

Alternatives

    Download

    Source package: libforms

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libforms-bin deb package:
      # sudo apt-get install libforms-bin

    Files

    • /usr/bin/fd2ps
    • /usr/bin/fdesign
    • /usr/share/doc/libforms-bin/changelog.Debian.gz
    • /usr/share/doc/libforms-bin/changelog.Debian.i386.gz
    • /usr/share/doc/libforms-bin/changelog.gz
    • /usr/share/doc/libforms-bin/copyright
    • /usr/share/man/man1/fd2ps.1L.gz
    • /usr/share/man/man1/fdesign.1L.gz

    Changelog

    2014-10-04 - Colin Watson <cjwatson@debian.org> libforms (1.2.3-1.2) unstable; urgency=medium * Non-maintainer upload. * Update the build system using dh-autoreconf, in order to fix build failure on ppc64el (thanks, Daniel Schepler; closes: #702269).

    2014-06-30 - Paul Wise <pabs@debian.org> libforms (1.2.3-1.1) unstable; urgency=medium * Non-maintainer upload. * Switch from libtiff4-dev to libtiff-dev (Closes: #736022)

    2014-02-22 - Peter S Galbraith <psg@debian.org> libforms (1.2.3-1) unstable; urgency=medium * New upstream release

    2011-07-19 - Peter S Galbraith <psg@debian.org> libforms (1.0.93sp1-2) unstable; urgency=low * Bug fix: "Please Build-Depends on libjpeg-dev, not libjpeg62-dev", thanks to Bill Allombert (Closes: #634137).

    2010-05-26 - Peter S Galbraith <psg@debian.org> libforms (1.0.93sp1-1) unstable; urgency=low * New upstream release with soname bump to 2. Should fix bug: "[kali] segfault at startup" with kali rebuild (See: #558025). * Changed source package name to unversioned "libforms" * Remove mention of very old libforms0.88-bin, libforms0.89-bin and xforms-dev. * Standards-Version: 3.8.4 * Switch to dpkg-source 3.0 (quilt) format (I simply added the debian/source/format file).

    2009-10-13 - Peter S Galbraith <psg@debian.org> libforms1 (1.0.92sp1-5) unstable; urgency=low * Uptream patches to add dir entry in texinfo file.

    2009-10-10 - Peter S Galbraith <psg@debian.org> libforms1 (1.0.92sp1-4) unstable; urgency=low * Fix buildd error. Missing texlive-latex-base for xforms.pdf fonts. * Bug fix: "libforms-dev-1.0.92sp1-2 depends on libforms-1.0.92sp1-1", thanks to Arthur Marsh (Closes: #550450). Replaced specific version with ${binary:Version} so it shouldn't happen again.

    2009-10-09 - Peter S Galbraith <psg@debian.org> libforms1 (1.0.92sp1-3) unstable; urgency=low * Fix buildd error. Merge arch-independent and arch-dependent builf even if redundant (for now).

    2009-10-09 - Peter S Galbraith <psg@debian.org> libforms1 (1.0.92sp1-2) unstable; urgency=low * Bug fix: "libforms1 - FTBFS: texi2html: Command not found", thanks to Bastian Blank (Closes: #550350). Fix Build-Dependency. * missing-dependency-on-install-info, added depends on "dpkg (>= 1.15.4) | install-info"

    2009-10-08 - Peter S Galbraith <psg@debian.org> libforms1 (1.0.92sp1-1) unstable; urgency=low * New upstream release (minor bug fixes) * libforms-doc: new binary package, replaces old non-free package. * debian/libforms-doc.doc-base registers HTML docs.

    Advertisement
    Advertisement