libfontenc1_1.1.2-1+b2_i386.deb


Advertisement

Description

libfontenc1 - X11 font encoding library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libfontenc1
Package version 1.1.2
Package release 1+b2
Package architecture i386
Package type deb
Installed size 41 B
Download size 23.46 KB
Official Mirror ftp.br.debian.org
libfontenc is a library which helps font libraries portably determine
and deal with different encodings of fonts.
More information about X.Org can be found at:
<URL:http://www.X.org>
This module can be found at
git://anongit.freedesktop.org/git/xorg/lib/libfontenc

Alternatives

Package Version Architecture Repository
libfontenc1_1.1.2-1+b2_amd64.deb 1.1.2 amd64 Debian Main
libfontenc1 - - -

Requires

Name Value
libc6 >= 2.7
multiarch-support -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libfontenc1_1.1.2-1+b2_i386.deb
Source Package libfontenc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfontenc1 deb package:
    # sudo apt-get install libfontenc1

Files

Path
/usr/lib/i386-linux-gnu/libfontenc.so.1
/usr/lib/i386-linux-gnu/libfontenc.so.1.0.0
/usr/share/doc/libfontenc1/changelog.Debian.gz
/usr/share/doc/libfontenc1/changelog.Debian.i386.gz
/usr/share/doc/libfontenc1/changelog.gz
/usr/share/doc/libfontenc1/copyright

Changelog

2013-06-16 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.1.2-1) unstable; urgency=low
* New upstream release.
* Bump debhelper compat level to 7.
* Use dpkg-buildflags.
* Disable silent rules.
2012-03-25 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.1.1-1) unstable; urgency=low
* New upstream release.
* Remove David Nusinow from Uploaders.
* Delete debian/xsfbs/, it's no longer used in this package.
* Add build-{arch,indep} debian/rules targets.
* Build for multiarch.
* Don't require fakeroot for debian/rules clean.
* Bump Standards-Version to 3.9.3.
2010-11-19 - Cyril Brulebois <kibi@debian.org>
libfontenc (1:1.1.0-1) unstable; urgency=low
* New upstream release.
* Bump xutils-dev build-dep for new macros.
* Add xfonts-utils build-dep for font-util macros.
* Switch from --list-missing to --fail-missing for additional safety.
* Exclude libfontenc.la from dh_install accordingly.
2010-03-09 - Cyril Brulebois <kibi@debian.org>
libfontenc (1:1.0.5-2) unstable; urgency=low
[ Timo Aaltonen ]
* Drop pre-dependency on x11-common from libfontenc-dev. This was needed
for upgrades from sarge.
[ Julien Cristau ]
* Rename the build directory to not include DEB_BUILD_GNU_TYPE for no
good reason.  Thanks, Colin Watson!
* Remove myself from Uploaders
[ Cyril Brulebois ]
* Add udeb needed for the graphical installer: libfontenc1-udeb.
* Add myself to Uploaders.
* Bump Standards-Version from 3.7.3 to 3.8.4 (no changes needed).
2009-11-23 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.0.5-1) unstable; urgency=low
[ Brice Goglin ]
* Add upstream URL to debian/copyright.
* Add a link to www.X.org and a reference to the upstream module
in the long description.
[ Timo Aaltonen ]
* New upstream release.
* Bump Standards-Version to 3.8.3.
* Parse space-separated DEB_BUILD_OPTIONS, and handle parallel=N.
* Run autoreconf on build. Add build-deps on automake/libtool and
xutils-dev.
[ Julien Cristau ]
* Move -dbg package to the debug section.
2008-05-12 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.0.4-3) unstable; urgency=low
* Remove Branden and Fabio from Uploaders with their permission.
* Add myself to Uploaders.
* Bump Standards-Version to 3.7.3.
* Drop the -1 debian revision from the x11proto-core-dev build-dep.
* Add Vcs-Git and Vcs-Browser control fields.
* libfontenc1{,-dbg} don't need to depend on x11-common.
* Use ${binary:Version} instead of the deprecated ${Source-Version}.
* Add proper Section control fields for binary packages.
2007-04-10 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.0.4-2) unstable; urgency=low
* Uploading to unstable.
2007-02-09 - Julien Cristau <jcristau@debian.org>
libfontenc (1:1.0.4-1) experimental; urgency=low
* New upstream release.
* Drop obsolete CVS information from the package descriptions, and add
XS-Vcs-Git.
* Install the upstream changelog.
2006-08-29 - David Nusinow <dnusinow@debian.org>
libfontenc (1:1.0.2-2) unstable; urgency=low
[ Andres Salomon ]
* Test for obj-$(DEB_BUILD_GNU_TYPE) before creating it during build;
idempotency fix.
[ Drew Parsons ]
* dbg package has priority extra.
2006-07-03 - David Nusinow <dnusinow@debian.org>
libfontenc (1:1.0.2-1) experimental; urgency=low
* New upstream release
* Bump debhelper compat to 5
* Remove extra dep on x11-common from -dev package
* Version x11-common pre-dep in -dev package to be 1:7.0.0 to match the rest
of Debian and shut lintian up
* Bump standards version to 3.7.2.0

See Also

Package Description
libfontforge-dev_20120731.b-5+deb8u1_i386.deb font editor - runtime library (development files)
libfontforge1_20120731.b-5+deb8u1_i386.deb font editor - runtime library
libfonts-java-doc_1.1.6.dfsg-3_all.deb Java fonts layouting library -- documentation
libfonts-java_1.1.6.dfsg-3_all.deb Java fonts layouting library
libfop-java_1.1.dfsg2-1+deb8u1_all.deb XML formatter driven by XSL Formatting Objects (XSL-FO.)
libforest-perl_0.10-1_all.deb collection of N-ary tree related modules
libforks-perl_0.36-2_i386.deb Perl module to emulate threads with fork
libformat-human-bytes-perl_0.06-1_all.deb Format a bytecount and make it human readable
libforms-bin_1.2.3-1.2+b1_i386.deb Support binaries for the XForms widget library
libforms-dev_1.2.3-1.2+b1_i386.deb Header files and static libraries for the XForms widget library
libforms-doc_1.2.3-1.2_all.deb Documentation for the XForms graphical interface library
libforms2_1.2.3-1.2+b1_i386.deb The XForms graphical interface widget library
libformsgl-dev_1.2.3-1.2+b1_i386.deb Header files and static libraries for the OpenGL XForms library
libformsgl2_1.2.3-1.2+b1_i386.deb The OpenGL XForms graphical interface widget library
libformula-java-doc_1.1.7.dfsg-2_all.deb Excel(tm) style formula expressions library
Advertisement
Advertisement