libdata-validate-uri-perl_0.06-1_all.deb


Advertisement

Description

libdata-validate-uri-perl - common URI validation methods

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package filename libdata-validate-uri-perl_0.06-1_all.deb
Package name libdata-validate-uri-perl
Package version 0.06
Package release 1
Package architecture all
Package type deb
Category devel::lang:perl devel::library implemented-in::perl perl
Homepage http://search.cpan.org/dist/Data-Validate-URI/
License -
Maintainer Dominic Hargreaves <dom@earth.li>
Download size 11.46 KB
Installed size 89.00 KB
This module collects common URI validation routines to make input
validation and untainting easier and more readable.

Alternatives

Package Version Architecture Repository
libdata-validate-uri-perl_0.06-1_all.deb 0.06 all Debian Main
libdata-validate-uri-perl - - -

Requires

Name Value
libdata-validate-domain-perl -
libdata-validate-ip-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdata-validate-uri-perl_0.06-1_all.deb
Source Package libdata-validate-uri-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdata-validate-uri-perl deb package:
    # sudo apt-get install libdata-validate-uri-perl

Files

Path
/usr/share/doc/libdata-validate-uri-perl/changelog.Debian.gz
/usr/share/doc/libdata-validate-uri-perl/changelog.gz
/usr/share/doc/libdata-validate-uri-perl/copyright
/usr/share/man/man3/Data::Validate::URI.3pm.gz
/usr/share/perl5/Data/Validate/URI.pm
/usr/share/perl5/auto/Data/Validate/URI/_split_uri.al
/usr/share/perl5/auto/Data/Validate/URI/autosplit.ix
/usr/share/perl5/auto/Data/Validate/URI/is_http_uri.al
/usr/share/perl5/auto/Data/Validate/URI/is_https_uri.al
/usr/share/perl5/auto/Data/Validate/URI/is_tel_uri.al
/usr/share/perl5/auto/Data/Validate/URI/is_uri.al
/usr/share/perl5/auto/Data/Validate/URI/is_web_uri.al
/usr/share/perl5/auto/Data/Validate/URI/new.al

Changelog

2012-03-18 - Dominic Hargreaves <dom@earth.li>
libdata-validate-uri-perl (0.06-1) unstable; urgency=low
* Add Vcs-* URLs
* Switch to dpkg-source 3.0 (quilt) format
* Update debhelper compat level to 8 and use minimal rules
* Update Standards-Version (no changes)
* New upstream release
2008-10-19 - Dominic Hargreaves <dom@earth.li>
libdata-validate-uri-perl (0.05-1) unstable; urgency=low
* Initial Release (closes: #502658)

See Also

Package Description
libdata-visitor-perl_0.30-1_all.deb Visitor implementation for Perl data structures
libdata-walk-perl_1.00-2_all.deb Traverse Perl data structures
libdata-xml-clojure_0.0.7-3_all.deb library for reading and writing XML data
libdata-yaml-perl_0.0.6-1_all.deb Easy YAML serialisation of Perl data structures
libdatabase-dumptruck-perl_1.2-1_all.deb document-oriented interface to a SQLite database
libdatapager-perl_0.01-2_all.deb Data::Pager - flexible data pager
libdataquay-dev_0.9-3_i386.deb Simple RDF for C++ and Qt applications (development files)
libdataquay0_0.9-3_i386.deb Simple RDF for C++ and Qt applications
libdate-calc-perl_6.3-2_all.deb Perl library for accessing dates
libdate-calc-xs-perl_6.3-2_i386.deb Perl library for accessing dates
libdate-convert-perl_0.16-3_all.deb Convert Between any two Calendrical Formats
libdate-extract-perl_0.05-1_all.deb module to extract probable dates from strings
libdate-hijri-perl_0.02-1_all.deb Perl module to convert Gregorian dates to Hijri and vice versa
libdate-iso8601-perl_0.004-1_all.deb Perl handling of the three ISO 8601 numerical calendars
libdate-jd-perl_0.005-1_all.deb conversion between flavours of Julian Date
Advertisement
Advertisement