libccs-dev_3.1.8-1.2+b1_i386.deb


Advertisement

Description

libccs-dev - Red Hat cluster suite - cluster manager development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libccs-dev
Package version 3.1.8
Package release 1.2+b1
Package architecture i386
Package type deb
Installed size 96 B
Download size 30.82 KB
Official Mirror ftp.br.debian.org
This package is part of the Red Hat Cluster Suite, a complete
high-availability solution.
The ccs library provides a simplified XPath implementation to access
CMAN/Corosync configuration data via the same API as the old and
deprecated libccs provided by ccsd.
It shouldn't be used for new development. Use libconfdb from
corosync instead.

Alternatives

Package Version Architecture Repository
libccs-dev_3.1.8-1.2+b1_amd64.deb 3.1.8 amd64 Debian Main
libccs-dev - - -

Requires

Name Value
libccs3 = 3.1.8-1.2+b1

Download

Type URL
Binary Package libccs-dev_3.1.8-1.2+b1_i386.deb
Source Package redhat-cluster

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libccs-dev deb package:
    # sudo apt-get install libccs-dev

Files

Path
/usr/include/ccs.h
/usr/lib/libccs.a
/usr/lib/libccs.so
/usr/lib/pkgconfig/libccs.pc
/usr/share/doc/libccs-dev/changelog.Debian.gz
/usr/share/doc/libccs-dev/changelog.Debian.i386.gz
/usr/share/doc/libccs-dev/copyright

Changelog

2014-08-04 - Damyan Ivanov <dmn@debian.org>
redhat-cluster (3.1.8-1.2) unstable; urgency=medium
[ gregor herrmann ]
* Non-maintainer upload.
* Fix "hardcodes /usr/lib/perl5":
make debian/libccs-perl.install executable and use $Config{vendorarch} to
get dynamic path
(Closes: #752811)
2013-01-10 - Salvatore Bonaccorso <carnil@debian.org>
redhat-cluster (3.1.8-1.1) unstable; urgency=low
* Non-maintainer upload.
* Drop clvm Depends for redhat-cluster-suite binary package.
Cluster (clvm) support was dropped in lvm2 source package by removing
the clvm binary package. Drop the Depends also in redhat-cluster-suite.
(Closes: #697870)
2012-03-21 - Christian Perrier <bubulle@debian.org>
redhat-cluster (3.1.8-1) unstable; urgency=low
[ Andres Rodriguez ]
* New upstream release
* Apply all the changes from Ubuntu.
* Bump Standards Version.
* debian/source/format: 3.0 (quilt).
* Switch to dh 7.
- debian/control: Bump debhelper build-dep.
- debian/rules: Switch.
[ Martin Loschwitz ]
* Thanks a lot to Andres Rodrigues for all the great work he did on this!
* Removed debian/control.modules.in and debian/upgrade.txt due to 
being unnecessary now or hopelessly outdated
* Add myself to Uploaders: in debian/control
* Switch to dh 9.
-- Martin Loschwitz <madkiss@debian.org>  Sun, 05 Aug 2012 08:13:00 +0000
redhat-cluster (3.0.12-3.1) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Brazilian Portuguese (Flamarion Jorge).  Closes: #650048
- Dutch; (Jeroen Schot).  Closes: #657007
- Polish (Michał Kułach).  Closes: #663689
2011-11-16 - Frederik Schüler <fs@debian.org>
redhat-cluster (3.0.12-3) unstable; urgency=low
* Add missing build dependency: openais-dev. (Closes: #640346)
* Added danish translation, thanks to Joe Dalton <joedalton2@yahoo.dk>.
(Closes: #628209)
* cman: depend on telnet | telnet-client to allow arbitrary telnet 
incarnations. (Closes: #626155)
* gfs2-tools: fix symlinks. (Closes: #625965)
* cman: confict with fence-agents. (Closes: #639985)
2010-07-02 - Guido Günther <agx@sigxcpu.org>
redhat-cluster (3.0.12-2) unstable; urgency=low
* Upload to unstable
2010-06-14 - Guido Günther <agx@sigxcpu.org>
redhat-cluster (3.0.12-1) experimental; urgency=low
* [a45231b] New patch 0005-Remove-bashisms-from-resource-scripts.patch
Remove bashisms from resource scripts (Closes: #581137)
* [3df4d28] Imported Upstream version 3.0.12
* [25ffc05] Install rgmanager manpage
* [7e5f87f] Update jp translation (Closes: #582722) - thanks to Hideki
Yamane
2010-05-05 - Guido Günther <agx@sigxcpu.org>
redhat-cluster (3.0.11-1) experimental; urgency=low
* [9c55372] reformat ja.po
* [ca106f6] Imported Upstream version 3.0.11
* [03336a5] Grab libdlmcontrol.so.3.1
* [c14c894] Enable pacemaker support - thanks a lot to Jörg Bachmann for
testing
* [287d065] New patch 0004-Depend-on-remote_fs.patch Depend on $remote_fs
* [54bfc48] Bump (build-)dep on corosync.
2010-05-01 - Guido Günther <agx@sigxcpu.org>
redhat-cluster (3.0.9-2) experimental; urgency=low
* Upload to unstbale
* [fb1da7e] Unignore po files ignored by upstreams .gitignore file
* [6845591] Add new vi translation (Closes: #576145) - thanks to Clytie
Siddall
* [aa6bf55] Add jp debconf translation (Closes: #554841) - thanks to Hideki
Yamane 
2010-03-10 - Guido Günther <agx@sigxcpu.org>
redhat-cluster (3.0.9-1) experimental; urgency=low
* [7c1a75c] Imported Upstream version 3.0.7
* [9381ece] Drop 0003-Do-nothing-if-cman_tool-isn-t-there.patch fixed
upstream
* [8ed7908] Bump (build-)dep on corosync
* [5b162fa] Enable gfs since it defaults to off now upstream.
* [1d4ad8f] Imported Upstream version 3.0.9
* [09c214b] Version dependencies of meta package
* [4352b38] Redo patches
* [61487cc] New patch 0003-Don-t-rely-on-chkconfig-and-check-for-
network-manage.patch Don't rely on chkconfig and check for network-
manager

See Also

Package Description
libccs-perl_3.1.8-1.2+b1_i386.deb Red Hat cluster suite - cluster configuration module
libccs3_3.1.8-1.2+b1_i386.deb Red Hat cluster suite - cluster configuration libraries
libccscript3-1.1-0_1.1.7-2_i386.deb GNU Common C++ framework for embedded scripting
libccscript3-dev_1.1.7-2_i386.deb GNU Common C++ framework for embedded scripting - development files
libccss-1-5_0.5.0-4_i386.deb simple api for CSS stylesheets
libccss-dev_0.5.0-4_i386.deb simple api for CSS stylesheets (development headers)
libccss-doc_0.5.0-4_all.deb simple api for CSS Stylesheets (documentation)
libccss-tools_0.5.0-4_i386.deb simple api for CSS stylesheets (utilities)
libcdaudio-dev_0.99.12p2-13+b1_i386.deb library for controlling a CD-ROM when playing audio CDs (development)
libcdaudio1_0.99.12p2-13+b1_i386.deb library for controlling a CD-ROM when playing audio CDs
libcdb-dev_0.78_i386.deb development files for constant databases (cdb)
libcdb-file-perl_0.97-3+b1_i386.deb module to access cdb databases from Perl
libcdb1_0.78_i386.deb shared library for constant databases (cdb)
libcdd-dev_094g-5_i386.deb Library for finding vertices of convex polytopes, development
libcdd-doc_094g-5_all.deb documentation for libcdd
Advertisement
Advertisement