libccid_1.4.18-1_i386.deb


Advertisement

Description

libccid - PC/SC driver for USB CCID smart card readers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libccid
Package version 1.4.18
Package release 1
Package architecture i386
Package type deb
Installed size 351 B
Download size 170.01 KB
Official Mirror ftp.br.debian.org
This library provides a PC/SC IFD handler implementation for the USB smart
card drivers compliant to the CCID protocol.
This package is needed to communicate with the CCID smartcard readers through
the PC/SC Lite resource manager (pcscd).
For an exhaustive list of supported reader see
http://pcsclite.alioth.debian.org/section.html
This driver also supports the GemPC Twin connected to a serial port and
the GemPC Card (PCMCIA, through the suggested pcmciautils package) and
Gemplus GemPC Express (Express54 card).

Alternatives

Package Version Architecture Repository
libccid_1.4.18-1_amd64.deb 1.4.18 amd64 Debian Main
libccid - - -

Requires

Name Value
libc6 >= 2.15
libusb-1.0-0 >= 2:1.0.8

Provides

Name Value
pcsc-ifd-handler -

Download

Type URL
Binary Package libccid_1.4.18-1_i386.deb
Source Package ccid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libccid deb package:
    # sudo apt-get install libccid

Files

Path
/etc/libccid_Info.plist
/etc/reader.conf.d/libccidtwin
/lib/udev/rules.d/92-libccid.rules
/usr/lib/pcsc/drivers/ifd-ccid.bundle/Contents/Info.plist
/usr/lib/pcsc/drivers/ifd-ccid.bundle/Contents/Linux/libccid.so
/usr/lib/pcsc/drivers/serial/libccidtwin.so
/usr/share/doc/libccid/README.Debian
/usr/share/doc/libccid/README.gz
/usr/share/doc/libccid/changelog.Debian.gz
/usr/share/doc/libccid/changelog.gz
/usr/share/doc/libccid/copyright

Changelog

2014-09-13 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.18-1) unstable; urgency=medium
* New upstream release
2014-06-11 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.17-1) unstable; urgency=low
* New upstream release
* Fix "regression: O2 Micro Oz776 no longer works" fixed upstream
(Closes: #742230)
2014-03-23 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.16-1) unstable; urgency=medium
* New upstream release
* debian/control: Standards-Version: 3.9.4 -> 3.9.5. No change needed.
2014-02-14 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.15-1) unstable; urgency=low
* debian/rules: build in parallel
* New upstream release
2013-11-25 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.14-1) unstable; urgency=low
* New upstream release
2013-10-09 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.13-1) unstable; urgency=low
* New upstream release
fix compilation on kFreeBSD
2013-08-13 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.12-1) unstable; urgency=low
* New upstream release
* debian/control: upgrade Build-Depends: libpcsclite-dev to 1.8.3 minimum
* debian/control: update Vcs-Svn: and Vcs-Browser: and use
anonscm.debian.org. Fixes lintian warning vcs-field-not-canonical
2013-06-12 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.11-1) unstable; urgency=low
* New upstream release
* debian/watch: update file. Thanks to Bart Martens
2013-04-16 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.10-1) unstable; urgency=low
* New upstream release
* Fix "typo of Product ID for SCR3310-NTTCom USB SmartCard Reader in
92_pcscd_ccid.rules" fixed upstream (Closes: #704673)
2013-01-16 - Ludovic Rousseau <rousseau@debian.org>
ccid (1.4.9-1) unstable; urgency=low
* New upstream release
* debian/control: Standards-Version: 3.9.3 -> 3.9.4. No change needed.

See Also

Package Description
libccolamd2.8.0_4.2.1-3_i386.deb constrained column approximate library for sparse matrices
libcconv-dev_0.6.2-1.1_i386.deb development library for CCONV
libcconv0_0.6.2-1.1_i386.deb library for CCONV
libccp4-data_6.4.5-2_all.deb CCP4 core functionality - common files
libccp4-dev_6.4.5-2_i386.deb CCP4 core functionality - development files
libccp4c0_6.4.5-2_i386.deb CCP4 core functionality - C runtime
libccp4f0_6.4.5-2_i386.deb CCP4 core functionality - fortran runtime
libccrtp-dev_2.0.9-2+b2_i386.deb Common C++ class framework for RTP packets - development files
libccrtp-doc_2.0.9-2_all.deb Documentation files for GNU ccRTPp library
libccrtp2_2.0.9-2+b2_i386.deb Common C++ class framework for RTP packets
libccs-dev_3.1.8-1.2+b1_i386.deb Red Hat cluster suite - cluster manager development files
libccs-perl_3.1.8-1.2+b1_i386.deb Red Hat cluster suite - cluster configuration module
libccs3_3.1.8-1.2+b1_i386.deb Red Hat cluster suite - cluster configuration libraries
libccscript3-1.1-0_1.1.7-2_i386.deb GNU Common C++ framework for embedded scripting
libccscript3-dev_1.1.7-2_i386.deb GNU Common C++ framework for embedded scripting - development files
Advertisement
Advertisement