libcanl-c++1-dev_1.1.0-1_i386.deb


Advertisement

Description

libcanl-c++1-dev - EMI Common Authentication Library - Development Files for C++

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name libcanl-c++1-dev
Package version 1.1.0
Package release 1
Package architecture i386
Package type deb
Installed size 51 B
Download size 11.62 KB
Official Mirror ftp.br.debian.org
EMI Common Authentication Library (caNl) - C++ development files

Alternatives

Package Version Architecture Repository
libcanl-c++1-dev_1.1.0-1_amd64.deb 1.1.0 amd64 Debian Main
libcanl-c++1-dev - - -

Requires

Name Value
libcanl-c++1 = 1.1.0-1
libglibmm-2.4-dev -
libssl-dev -

Download

Type URL
Binary Package libcanl-c++1-dev_1.1.0-1_i386.deb
Source Package canl-c++

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcanl-c++1-dev deb package:
    # sudo apt-get install libcanl-c++1-dev

Files

Path
/usr/include/canl-c++/canlxx.h
/usr/lib/libcanl_c++.so
/usr/lib/pkgconfig/canl-c++.pc
/usr/share/doc/libcanl-c++1-dev/changelog.Debian.gz
/usr/share/doc/libcanl-c++1-dev/copyright

Changelog

2014-05-03 - Mattias Ellert <mattias.ellert@fysast.uu.se>
canl-c++ (1.1.0-1) unstable; urgency=medium
* Release 1.1.0
* Call dh_autoreconf to support ppc64le (Closes: #733079)
2013-11-29 - Mattias Ellert <mattias.ellert@fysast.uu.se>
canl-c++ (1.0.1-1) unstable; urgency=low
* Release 1.0.1
2013-10-24 - Mattias Ellert <mattias.ellert@fysast.uu.se>
canl-c++ (1.0.0-2) unstable; urgency=low
* Use dh_autotools-dev to support arm64 (Closes: #727336)
2013-04-17 - Mattias Ellert <mattias.ellert@fysast.uu.se>
canl-c++ (1.0.0-1) unstable; urgency=low
* Initial packaging for Debian (Closes: #705585)

See Also

Package Description
libcanl-c++1_1.1.0-1_i386.deb EMI Common Authentication Library - Bindings for C++
libcanl-c-dev_2.1.5-1.1_i386.deb Development files for EMI caNl
libcanl-c-doc_2.1.5-1.1_all.deb Documentation files for EMI caNl
libcanl-c-examples_2.1.5-1.1_i386.deb Example programs of EMI caNl
libcanl-c2_2.1.5-1.1_i386.deb EMI Common Authentication library - bindings for C
libcanl-java-doc_2.1.1-1_all.deb Javadoc documentation for canl-java
libcanl-java_2.1.1-1_all.deb EMI Common Authentication library - bindings for Java
libcanlock2-dev_2b-6_i386.deb development files for Usenet cancel lock library
libcanlock2_2b-6_i386.deb library for creating and verifying Usenet cancel locks
libcanna1g-dev_3.7p3-13_i386.deb input system for Japanese - development files
libcanna1g_3.7p3-13_i386.deb input system for Japanese - runtime library
libcap-dev_2.24-8_i386.deb POSIX 1003.1e capabilities (development)
libcap-ng-dev_0.7.4-2_i386.deb Development and header files for libcap-ng
libcap-ng-utils_0.7.4-2_i386.deb Utilities for analysing and setting file capabilities
libcap-ng0_0.7.4-2_i386.deb An alternate POSIX capabilities library
Advertisement
Advertisement