dkim-milter-python_0.8.18-2_all.deb


Advertisement

Description

dkim-milter-python - Domain Keys Identified Mail Milter for Sendmail and Postfix

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name dkim-milter-python
Package version 0.8.18
Package release 2
Package architecture all
Package type deb
Installed size 98 B
Download size 16.92 KB
Official Mirror ftp.br.debian.org
A simple Python mail filter for creating and verifying Domain Keys Identified
Mail (DKIM) signatures.  While not as featureful as some other
implementations, like opendkim, because it is written in Python, it is a
good choice for experimentation and customization.

Alternatives

Package Version Architecture Repository
dkim-milter-python_0.8.18-2_all.deb 0.8.18 all Debian Main
dkim-milter-python - - -

Requires

Name Value
adduser -
lsb-base -
python -
python-authres >= 0.2
python-dkim >= 0.4
python-milter >= 0.9.3

Download

Type URL
Binary Package dkim-milter-python_0.8.18-2_all.deb
Source Package pymilter-milters

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dkim-milter-python deb package:
    # sudo apt-get install dkim-milter-python

Files

Path
/etc/dkim-milter-python/dkim-milter.cfg
/etc/init.d/dkim-milter-python
/usr/bin/dkim-milter
/usr/bin/dkim-milter.py
/usr/share/doc/dkim-milter-python/changelog.Debian.gz
/usr/share/doc/dkim-milter-python/changelog.gz
/usr/share/doc/dkim-milter-python/copyright
/usr/share/lintian/overrides/dkim-milter-python
/usr/share/man/man1/dkim-milter.1.gz
/usr/share/man/man1/dkim-milter.py.1.gz

Changelog

2013-05-10 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.18-2) unstable; urgency=low
* Upload to unstable
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Scott Kitterman ]
* Bump debhelper dependency to 8.1 for build-{arch,indep} support
* Dump compat to 8
2013-04-14 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.18-1) experimental; urgency=low
* New upstream release (Closes: #705633)
- Refresh patch and fix config file path
* Add python to build-depends since we need pyversions
2012-11-23 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.17-1) experimental; urgency=low
* New upstream release
- Refresh patch
- Updated debian/copyright
* Add new dkim-milter-python binary for new DKIM milter
- Add to debian/control and replicate the package configuration used for
spf-milter-python
- Added debian/patches/dkim-milter-debian-config.patch
* Added status of proc support to spf-milter-python init script
* Bump standards version to 3.9.4 without further change
2011-04-01 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-6) unstable; urgency=low
* start-stop-daemon --start --chuid $USER instead of root (Closes: #617642)
* Drop the python-milter-docs binary now provided from pymilter
- Remove python-milter-docs from debian/control
- Remove debian/python-milter-docs.docs and examples
* Bump standards version to 3.9.1 without further change
2010-06-25 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-5) unstable; urgency=low
* Convert from CDBS to Debhelper 7
- Port debian/rules to DH 7 --with quilt plus overrides
- Override dh_auto_build to rm -rf the irrelevant upstream makefile so it
doesn't get used in the build
- Drop cdbs from build-depends
- Add quilt to build-depends
- Update debian/README.source
- Bump debhelper version requirement
- Change compat to 7
- Remove cdbs generated pycompat
* Drop python-central since the package doesn't ship any Python modules
- Add debian/spf-milter-python.install to install files in place of
debian/patches/add-setup.py.patch
- Simplify debian/rules
- Drop build-depends on python-central and python
- Replace ${python:Depends} with python in spf-milter-python depends
- Remove XS/XB-Python-Version
* Change priority from extral to optional
* Improve short description
* Remove unneeded /etc/spf-milter-python from debian/spf-milter-python.dirs  
2010-06-10 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-4) unstable; urgency=low
* Move debian/python-milter-docs.doc to debian/python-milter-docs.docs so
the documentation actually gets installed
* Fix debian/spf-milter-python.links so that only the needed symlink is
created
* Correct debian/spf-milter-python.init to use remote_fs instead of
local_fs for Required-Start/Stop
* Fix typo in package description (Closes: #557838)
* Update XS/XB-Python-Version to >= 2.4 instead of the deprecated keyword
current
* Build-dep on python instead of python-dev
* Bump standards version to 3.8.4 without further change
* Remove DM-Upload-Allowed
2009-09-15 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-3) unstable; urgency=low
* Don't delete user/group for spf-milter-python on purge
- Fixes puiparts uninstallation error
2009-09-04 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-2) unstable; urgency=low
* Add versioned depends on python-milter (>= 0.9.3) to
spf-milter-python since it uses new functions from 0.9.3
* Fix watch file (package no longer +dfsg)
2009-08-29 - Scott Kitterman <scott@kitterman.com>
pymilter-milters (0.8.13-1) unstable; urgency=low
* New upstream release
- Updated examples
- Non-free file corrected
* Install using --install-layout=deb for Python 2.6
- Bump minimum required python version to 2.5.4-1~
* Update standards version to 3.8.3 without further change
* Minor debian/copyright improvements

See Also

Package Description
dkimproxy_1.4.1-3_all.deb an SMTP-proxy that signs and/or verifies emails, using the Mail::DKIM module
dkms_2.2.0.3-2_all.deb Dynamic Kernel Module Support Framework
dkopp_6.5-1_i386.deb Full and incremental backup to DVD
dl10n_3.00_all.deb Debian infrastructure and tools for localization
dlang-libevent_2.0.16-1_all.deb D version of the C headers for libevent
dlang-openssl_1.0.0e-1_all.deb D version of the C headers for openssl
dleyna-renderer_0.4.0-1_i386.deb DBus service to interact with DLNA Digital Media Renderers
dleyna-server_0.4.0-1_i386.deb DBus service to interact with DLNA Digital Media Servers
dlint_1.4.0-7_all.deb Checks dns zone information using nameserver lookups
dlocate_1.02+nmu3_all.deb fast alternative to dpkg -L and dpkg -S
dlume_0.2.4-12_i386.deb simple and easy to use addressbook (GTK+)
dlz-ldap-enum_1.0.3-1_i386.deb Plug-in for bind9 that uses LDAP data to fulfill ENUM requests
dma_0.9-1_i386.deb lightweight mail transport agent
dmeventd_1.02.90-2.2+deb8u1_i386.deb Linux Kernel Device Mapper event daemon
dmg2img_1.6.5-1_i386.deb Tool for converting compress dmg files to hfsplus images
Advertisement
Advertisement