ceve_1.4-3_all.deb


Advertisement

Description

ceve - package dependency parser (transitional package)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name ceve
Package version 1.4
Package release 3
Package architecture all
Package type deb
Installed size 26 B
Download size 2.32 KB
Official Mirror ftp.br.debian.org
This is a transitional package which can be safely removed, its only
purpose is to pull in the dependency on dose-extra.

Alternatives

Package Version Architecture Repository
ceve_1.4-3_all.deb 1.4 all Debian Main
ceve - - -

Requires

Name Value
dose-extra -

Download

Type URL
Binary Package ceve_1.4-3_all.deb
Source Package ceve

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ceve deb package:
    # sudo apt-get install ceve

Files

Path
/usr/share/doc/ceve/changelog.Debian.gz
/usr/share/doc/ceve/copyright

Changelog

2013-05-09 - Ralf Treinen <treinen@debian.org>
ceve (1:1.4-3) unstable; urgency=low
* make this a transitional package to dose-extra:
- Section: oldlibs
- Architecture: all
- reduce Build-dependencies to debhelper
- drop dependencies ocaml:Depends, misc:Depends, add dose-extra
- debian/rules: do nothing
- drop stuff from debian/: watch, ceve.manpages
- update package description
- use an epoch in the version as a ceve binary package with version
2.* used to be produced by the dose3 source package.
* Standards-Version 3.9.4 (no change)
2011-02-09 - Ralf Treinen <treinen@debian.org>
ceve (1.4-2) unstable; urgency=low
* Convert to source format 3.0 (quilt)
* Standards-Version 3.9.1 (no change)
* Convert from cdbs to dh, dh_ocaml >= 0.9~ (closes: #599296)
- bump build-dependency on debhelper to have overrides.
- bump build-dependency on ocaml to have checksums of ABIs
2009-07-21 - Ralf Treinen <treinen@debian.org>
ceve (1.4-1) unstable; urgency=low
* New Upstream Version
* Standards-Version 3.8.2 (no change)
* Bump dependency on libdose-ocaml-dev to >= 1.4.2
2009-05-22 - Ralf Treinen <treinen@debian.org>
ceve (1.3.1-1) unstable; urgency=low
*  New upstream version
2009-05-18 - Ralf Treinen <treinen@debian.org>
ceve (1.3-1) unstable; urgency=low
* New upstream version
2009-03-26 - Ralf Treinen <treinen@debian.org>
ceve (1.2.1-1) unstable; urgency=low
[ Ralf Treinen ]
* New upstream release
* Add debian/watch
* debian/rules: class/ocaml.ml -> rules/ocaml.mk
* Standards-version 3.8.1 (no change)
* Build-dependency add dh-ocaml, libdose2 must be >= 1.4-2
* Add myself to Uploaders
[ Stefano Zacchiroli ]
* ship ceve.1 manpage
2008-06-03 - Stefano Zacchiroli <zack@debian.org>
ceve (1.1-1) experimental; urgency=low
* Initial release. (Closes: #484280)

See Also

Package Description
cfengine2_2.2.10-5+b1_i386.deb Tool for configuring and maintaining network machines
cfengine3_3.6.2-4_i386.deb tool for configuring and maintaining network machines
cfget_0.19-1.1_all.deb featureful tool to read values from config files
cfi-en_3.0-10_all.deb Copyright does not exist, book about hacker culture
cfi-sv_3.0-10_all.deb Copyright finns inte, book about hacker culture
cfingerd_1.4.3-3.1_i386.deb configurable finger daemon
cflow_1.4+dfsg1-3_i386.deb Analyze control flow in C source files
cfortran_4.4-14_all.deb Header file permitting Fortran routines to be called in C/C++
cfourcc_0.1.2-9_i386.deb command line tool for changing FourCC in Microsoft RIFF AVI files
cfv_1.18.3-2_all.deb versatile file checksum creator and verifier
cgdb_0.6.7-2_i386.deb curses-based interface to the GNU Debugger (GDB)
cgi-mapserver_6.4.1-5+deb8u3_i386.deb CGI executable for MapServer
cgilib_0.6-1_i386.deb Simple CGI Library
cgit_0.10.2.git2.0.1-3+deb8u1_i386.deb hyperfast web frontend for git repositories written in C
cgmanager-tests_0.33-2+deb8u2_all.deb Central cgroup manager daemon (tests)
Advertisement
Advertisement