briquolo_0.5.7-6_i386.deb


Advertisement

Description

briquolo - fast paced 3d Breakout game

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name briquolo
Package version 0.5.7
Package release 6
Package architecture i386
Package type deb
Installed size 660 B
Download size 213.84 KB
Official Mirror ftp.br.debian.org
Briquolo is a Breakout like game which takes place on a colourful 3d playing
field. It features 23 fancy levels with moving bricks, great explosions and
sounds, different camera perspectives and an editor to create your own
custom levels.
Briquolo uses OpenGL to offer modern graphical effects and is very portable
thanks to the SDL library.

Alternatives

Package Version Architecture Repository
briquolo_0.5.7-6_amd64.deb 0.5.7 amd64 Debian Main
briquolo - - -

Requires

Name Value
briquolo-data >= 0.5.7-6
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libgl1 -
libgl1-mesa-glx -
libglu1 -
libglu1-mesa -
libpng12-0 >= 1.2.13-4
libsdl-mixer1.2 -
libsdl-ttf2.0-0 -
libsdl1.2debian >= 1.2.11
libstdc++6 >= 4.6
ttf-dejavu -

Download

Type URL
Binary Package briquolo_0.5.7-6_i386.deb
Source Package briquolo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install briquolo deb package:
    # sudo apt-get install briquolo

Files

Path
/usr/games/briquolo
/usr/share/applications/briquolo.desktop
/usr/share/doc/briquolo/README
/usr/share/doc/briquolo/README.fr
/usr/share/doc/briquolo/changelog.Debian.gz
/usr/share/doc/briquolo/changelog.gz
/usr/share/doc/briquolo/copyright
/usr/share/locale/be/LC_MESSAGES/briquolo.mo
/usr/share/locale/de/LC_MESSAGES/briquolo.mo
/usr/share/locale/fi/LC_MESSAGES/briquolo.mo
/usr/share/locale/fr/LC_MESSAGES/briquolo.mo
/usr/share/locale/nl/LC_MESSAGES/briquolo.mo
/usr/share/locale/pl/LC_MESSAGES/briquolo.mo
/usr/share/locale/pt/LC_MESSAGES/briquolo.mo
/usr/share/locale/ru/LC_MESSAGES/briquolo.mo
/usr/share/locale/sk/LC_MESSAGES/briquolo.mo
/usr/share/man/man6/briquolo.6.gz
/usr/share/menu/briquolo
/usr/share/pixmaps/briquolo.svg
/usr/share/pixmaps/briquolo.xpm

Changelog

2013-01-16 - Markus Koschany <apo@gambaru.de>
briquolo (0.5.7-6) unstable; urgency=low
* Fix FTBFS on buildd by using .install files and debian/tmp as --destdir.
Do not move files around in binary-arch target which are arch independent.
2013-01-01 - Markus Koschany <apo@gambaru.de>
briquolo (0.5.7-5) unstable; urgency=low
* Switch to package format 3.0 (quilt).
* debian/control:
- Bump Standards-Version to 3.9.4.
- Build depend on libpng-dev instead of libpng12-dev because of the 
upcoming libpng transition. (Closes: #662277)
- Depend on briquolo-data (>={source:Version}) to avoid making briquolo
uninstallable after binNMUs. (Closes: #677882)
- Update package description and be more verbose.
- Remove superfluous quilt dependency from Build-Depends.
- Remove useless dependency on ${shlibs:Depends} for briquolo-data.
* Update manpage and improve the description.
* Bump debhelper compatibility level to 9.
* Add longtitle to Debian menu.
* Restore the ability to use other languages than English by installing
the locales in /usr/share/locale instead of /usr/share/games/locale.
* debian/rules:
- Simplify debian/rules by using dh sequencer.
- Build with --parallel.
- Build with hardening=+all.
- Build with autotools_dev to provide an up-to-date config.sub and
config.guess file. (Closes: #582732)
* debian/patches:
- Refresh all patches, rename them properly and add dep3 headers.
- Add 0004-Fix-FTBFS-with-libpng-1.5.patch which fixes a build error with
libpng1.5. Thanks Nobuhiro Iwamatsu for reporting the issue and 
providing the patch. (Closes: #649789)
2012-12-30 - Markus Koschany <apo@gambaru.de>
briquolo (0.5.7-4) unstable; urgency=low
* Team upload.
* Add missing LGPL-2+ and Bitstream Vera Fonts licenses and credit
the copyright holders accordingly. Update debian/copyright to copyright
format 1.0. (Closes: #696920)
* Add myself to uploaders and remove Bradley Smith who seems to be MIA.
(Closes: #674895)
2009-02-24 - Bradley Smith <bradsmith@debian.org>
briquolo (0.5.7-3) unstable; urgency=low
* Update uploader email address.
* Replace deprecated dh_clean -k
* Remove duplicate fonts in briquolo-data.
2008-09-26 - Bradley Smith <brad@brad-smith.co.uk>
briquolo (0.5.7-2) unstable; urgency=low
[ Bradley Smith ]
* Tidy up debian/rules.
* Update Vcs entries in debian/control.
* Update Standards-Version to 3.8.0.
- Support parallel=N in DEB_BUILD_OPTIONS.
* Add --as-needed flag to the build, to avoid unneeded linking.
* Upgrade compat version to 7, and update debhelper build-depend to (>= 7)
* Convert copyright to machine readable format.
[ Eddy Petrișor ]
* Put the Debian Games Team in the Maintainer field
2008-03-29 - Bradley Smith <brad@brad-smith.co.uk>
briquolo (0.5.7-1) unstable; urgency=low
* New Upstream Release.
* 10_gcc-4.3-fixes: Refreshed.
* 10_fix_ati_crash: Refreshed.

See Also

Package Description
bristol-data_0.60.11-2_all.deb vintage synthesizer emulator (data files)
bristol_0.60.11-2_i386.deb vintage synthesizer emulator
brltty-espeak_5.2~20141018-5_i386.deb Access software for a blind person - espeak driver
brltty-flite_5.2~20141018-5_i386.deb Access software for a blind person - Flite speech driver
brltty-speechd_5.2~20141018-5_i386.deb Access software for a blind person - Speech Dispatcher driver
brltty-x11_5.2~20141018-5_i386.deb Access software for a blind person using a braille display - X11 drivers
brltty_5.2~20141018-5_i386.deb Access software for a blind person using a braille display
browser-history_2.8-18_i386.deb User daemon that tracks URLs looked at and logs them
browser-plugin-libreoffice_4.3.3-2+deb8u11_i386.deb office productivity suite -- Mozilla plugin
browser-plugin-lightspark_0.7.2-6_i386.deb High-performance SWF player - Mozilla Plugin (experimental)
browser-plugin-packagekit_1.0.1-2_i386.deb Plugin to install missing plugins using PackageKit
browser-plugin-spice_2.8.90-4_i386.deb XPI client for interacting with SPICE servers
browser-plugin-vlc_2.0.6-4_i386.deb multimedia plugin for web browsers based on VLC
brp-pacu_2.1.1+git20111020-4_i386.deb audio analysis tool
brutalchess_0.5.2+dfsg-5_i386.deb 3D chess game with reflection of the chessmen
Advertisement
Advertisement