bitmap-mule_8.5+0.20030825.0433-15_all.deb


Advertisement

Description

bitmap-mule - bitmap handler for GNU Emacs

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name bitmap-mule
Package version 8.5+0.20030825.0433
Package release 15
Package architecture all
Package type deb
Installed size 264 B
Download size 47.67 KB
Official Mirror ftp.br.debian.org
BITMAP-MULE is a package to use bitmap in MULE (XEmacs is not supported).
BITMAP-MULE has following modules:
- bitmap.el:       kernel of BITMAP-MULE
- bitmap-bi.el:    functions for Emacs 20.2 or earlier
- bitmap-ci.el:    functions for Emacs 20.3 or later
- bm-utils.el:     utility functions.
- po.el:           tiny BDF font editor
- smiley-mule.el:  smiley faces encoder/decoder
- x-face-mule.el:  inline X-Face decoder
- x-face-18.el:    X-Face decoder for Emacs 18
- gnus-bitmap.el:  Gnus/gnus related functions
- vm-bitmap.el:    VM related functions

Alternatives

Package Version Architecture Repository
bitmap-mule_8.5+0.20030825.0433-15_all.deb 8.5+0.20030825.0433 all Debian Main
bitmap-mule - - -

Requires

Name Value
apel -
emacs -
emacs21 -
emacs22 -
emacs23 -
emacs24 -
emacsen-common >= 2.0.8
make -

Download

Type URL
Binary Package bitmap-mule_8.5+0.20030825.0433-15_all.deb
Source Package bitmap-mule

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bitmap-mule deb package:
    # sudo apt-get install bitmap-mule

Files

Path
/etc/emacs/site-start.d/65bitmap-mule.el
/usr/lib/emacsen-common/packages/compat/bitmap-mule
/usr/lib/emacsen-common/packages/install/bitmap-mule
/usr/lib/emacsen-common/packages/remove/bitmap-mule
/usr/share/doc/bitmap-mule/NEWS.gz
/usr/share/doc/bitmap-mule/README.en.gz
/usr/share/doc/bitmap-mule/changelog.Debian.gz
/usr/share/doc/bitmap-mule/changelog.gz
/usr/share/doc/bitmap-mule/copyright
/usr/share/emacs/site-lisp/bitmap-mule/BITMAP-CFG
/usr/share/emacs/site-lisp/bitmap-mule/BITMAP-ELS
/usr/share/emacs/site-lisp/bitmap-mule/BITMAP-MK
/usr/share/emacs/site-lisp/bitmap-mule/Makefile
/usr/share/emacs/site-lisp/bitmap-mule/bitmap-bi.el
/usr/share/emacs/site-lisp/bitmap-mule/bitmap-ci.el
/usr/share/emacs/site-lisp/bitmap-mule/bitmap.el
/usr/share/emacs/site-lisp/bitmap-mule/bm-po.el
/usr/share/emacs/site-lisp/bitmap-mule/bm-utils.el
/usr/share/emacs/site-lisp/bitmap-mule/gnus-bitmap.el
/usr/share/emacs/site-lisp/bitmap-mule/smiley-mule.el
/usr/share/emacs/site-lisp/bitmap-mule/vm-bitmap.el
/usr/share/emacs/site-lisp/bitmap-mule/x-face-18.el
/usr/share/emacs/site-lisp/bitmap-mule/x-face-mule.el
/usr/share/pixmaps/bitmap-mule/gnus-pointer.xbm
/usr/share/pixmaps/bitmap-mule/gnus.xbm

Changelog

2014-08-20 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-15) unstable; urgency=medium
* Depend on emacsen-common 2.0.8
* Use debian-emacs-flavor instead of flavor in emacsen-startup
* Install a compat file with emacsen-compat
2014-02-01 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-14) unstable; urgency=medium
* Do not fail when apel is not yet configured
* Do not load bitmap in emacsen-startup for Emacs >=21
* Install a compat file for emacsen-common 2.0.0
* Handle an installed file to follow emacsen-common 2.0.7
* Add emacsen-common (<< 2.0.0) to Conflicts
* Update debian/copyright
* Update Standards-Version to 3.9.5
* Add Vcs-Git and Vcs-Browser
2012-07-05 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-13) unstable; urgency=low
* debian/control: Add emacs24 to Depends (closes: #679943)
2012-04-29 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-12) unstable; urgency=low
* debian/emacsen-install: Create relative symlinks.
* debian/emacsen-install, debian/emacsen-remove: Rewritten.
* debian/rules: Remove handling of emacsen-install.in.
* debian/patches/*.patch: Typo fix.
2012-04-28 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-11) unstable; urgency=low
* debian/rules, debian/patches/020_po.patch, debian/emacsen-install.in:
Rename po.el to bm-po.el to avoid a name clash. (closes: #670352)
* debian/control:
- Add eamcs23 to Depends. (closes: #598596)
- Set Section to "fonts" for xfonts-bitmap-mule.
- Add ${misc:Depends} to Depends.
- Update Standards-Version to 3.9.3.
* debian/rules: New targets build-arch and build-indep.
* debian/copyright: Switch to copyright-format-1.0.
* Switch to dpkg-source 3.0 (quilt) format.
2010-11-13 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-10) unstable; urgency=high
* debian/control: Add "make" to Depends to fix installation failure.
(closes: #603075) 
2008-04-23 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-9) unstable; urgency=low
* bitmap-ci.el: Check update-coding-systems-internal for Emacs 23.
(closes: #477177)
* debian/control:
- Move `Homepage:' from Description to the header.
- Build-Depends: debhelper (>= 6).
* debian/compat: 5 -> 6.
2007-12-08 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-8) unstable; urgency=low
* debian/emacsen-startup, debian/emacsen-install.in: Add comment for
emacs22.
* debian/control: Set Standards-Version to 3.7.3.
2007-07-08 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-7) unstable; urgency=low
* debian/control:
- Prefer emacs to emacs21.
- Add emacs22 to Depends.
- Remove emacs-snapshot from Depends.
2007-04-30 - Tatsuya Kinoshita <tats@debian.org>
bitmap-mule (8.5+0.20030825.0433-6) unstable; urgency=low
* debian/emacsen-install.in: Don't install po.el for emacs22 and later,
which conflicts with lisp/textmodes/po.el.

See Also

Package Description
bitmeter_1.2-3.1_i386.deb diagnosis tool for JACK audio software
bitpim-lib_1.0.7+dfsg1-4_i386.deb architecture-dependent helper files for BitPim
bitpim_1.0.7+dfsg1-4_all.deb utility to communicate with many CDMA phones
bitstormlite_0.2q-4_i386.deb BitTorrent Client based on C++/Gtk+2.0
bittornado-gui_0.3.18-10.1_all.deb bittorrent client with GUI interface
bittornado_0.3.18-10.1_all.deb bittorrent client (and tracker) with console and curses interfaces
bittorrent-gui_3.4.2-11.6_all.deb Original BitTorrent client - GUI tools
bittorrent_3.4.2-11.6_all.deb Original BitTorrent client - console tools
bittwist_2.0-5_i386.deb libpcap based Ethernet packet generator
bkchem_0.13.0-4_all.deb Chemical structures editor
bkhive_3.0.0-2_all.deb transitional dummy package for samdump2
black-box_1.4.8-2.1_i386.deb Find the crystals
blackbox-themes_0.5_all.deb Themes for the Blackbox Windowmanager
blackbox_0.70.1-23+deb8u1_i386.deb Window manager for X
blacs-mpi-test_1.1-33_i386.deb Basic Linear Algebra Comm. Subprograms - Test files for MPI
Advertisement
Advertisement