bitlbee_3.2.2-2+deb8u1_i386.deb


Advertisement

Description

bitlbee - An IRC to other chat networks gateway (default version)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main i386
Package name bitlbee
Package version 3.2.2
Package release 2+deb8u1
Package architecture i386
Package type deb
Installed size 649 B
Download size 246.33 KB
Official Mirror ftp.br.debian.org
This program can be used as an IRC server which forwards everything you
say to people on other chat networks: Jabber (which includes Google Talk
and Facebook Chat), ICQ, AIM, MSN, Yahoo! and Twitter/Identica/Status.net.

Alternatives

Package Version Architecture Repository
bitlbee_3.2.2-2+deb8u1_amd64.deb 3.2.2 amd64 Debian Main
bitlbee - - -

Requires

Name Value
bitlbee-common = 3.2.2-2+deb8u1
debianutils >= 1.16
libc6 >= 2.15
libevent-2.0-5 >= 2.0.10-stable
libgcrypt20 >= 1.6.0
libglib2.0-0 >= 2.24.0
libgnutls-deb0-28 >= 3.3.0

Conflicts

Name Value
bitlbee-libpurple -

Replaces

Name Value
bitlbee-libpurple -

Download

Type URL
Binary Package bitlbee_3.2.2-2+deb8u1_i386.deb
Source Package bitlbee

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bitlbee deb package:
    # sudo apt-get install bitlbee

Files

Path
/usr/sbin/bitlbee
/usr/share/doc/bitlbee
/usr/share/lintian/overrides/bitlbee

Changelog

2017-05-14 - Sebastien Delafond <seb@debian.org>
bitlbee (3.2.2-2+deb8u1) jessie-security; urgency=high
* Non-maintainer upload by the Security Team
* Patches issues about remote DoS and potential arbitrary code execution
(Closes: CVE-2016-10188, CVE-2016-10189)
2014-10-17 - Wilmer van der Gaast <wilmer@gaast.net>
bitlbee (3.2.2-2) unstable; urgency=medium
* Fix copyright info (Closes: #764181)
2014-10-05 - Wilmer van der Gaast <wilmer@gaast.net>
bitlbee (3.2.2-1) unstable; urgency=medium
[ Jelmer Vernooij ]
* Bump standards version to 3.9.5 (no changes).
* Remove obsolete DM-Upload-Allowed header.
* Build with dpkg-flags, for hardening.
* Force re-building of user guide on Debian.
* Don't ignore failure of invoke-rc.d; fixes lintian warning.
* Use my Debian e-mail address in Uploaders.
* Support building against libgnutls28-dev. Closes: #753020
[ Wilmer van der Gaast ]
* Merged 3.2.2 with a few later Debian-specific fixes for a belated
3.2.2-1 upload. Apologies for the delay!
* Removed stale workaround on upgrades from bitlbee <3.0 (with no
bitlbee-common package).
2013-12-19 - Wilmer van der Gaast <wilmer@gaast.net>
bitlbee (3.2.1+otr4-1) unstable; urgency=low
* New upstream version, fixes Twitter API compatibility (now using HTTP/1.1).
(Closes: #731748)
* Define _GNU_SOURCE via cmdline instead of include file. (Closes: #703550)
* Restore OTR support. (Closes: #711071)
- This is not part of the 3.2.1 release but really should have been.
- Package still has a libotr2-dev dependency even though it doesn't work
with that anymore. It's a hack so I can at least still do pbuilder
builds on older distros. (Just with the otr pkg disabled.)
2013-09-24 - Antoine Beaupré <anarcat@debian.org>
bitlbee (3.2-1.2) unstable; urgency=low
[ Cyril Brulebois ]
* Disable libotr support (hopefully temporarily) for the transition from
libotr2 to libotr5 (Closes: #711071):
- debian/control: Drop bitlbee-plugin-otr package.
- debian/rules: Adjust DH_OPTIONS handling, drop support for
bitlbee-plugin-otr, and pass --otr=0 to configure.
[ Antoine Beaupré ]
* Non-maintainer upload.
2013-03-04 - Sebastian Ramacher <sramacher@debian.org>
bitlbee (3.2-1.1) unstable; urgency=low
* Non-maintainer upload.
* Switch the order of (lib)gnutls-dev Build-Depends to libgnutls-dev |
gnutls-dev. (Closes: #698236)
2013-01-14 - Wilmer van der Gaast <wilmer@gaast.net>
bitlbee (3.2-1) unstable; urgency=high
* New upstream release.
* Depend on gnutls-dev instead of libgnutls-dev. (Closes: #691766)
* Also, drop nss dependency. GnuTLS is supported officially, the rest is
use-at-your-own-risk (so compile it yourself).
2012-10-28 - Wilmer van der Gaast <wilmer@gaast.net>
bitlbee (3.0.6-1) unstable; urgency=low
* New upstream release.
2012-09-26 - David Prévot <taffit@debian.org>
bitlbee (3.0.5-1.2) unstable; urgency=low
* Non-maintainer upload.
* debian/bitlbee{,-dev}.postinst: Fix directory to symlink upgrade in
postinst. (Closes: #687865)
2012-07-26 - gregor herrmann <gregoa@debian.org>
bitlbee (3.0.5-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "fails to install, purge, and install again":
remove --remove-home option from deluser call in bitlbee-common.postrm.
The option needs perl-modules which is not guaranteed to be there, and the
directory gets removed manually anyway.
(Closes: #681146)

See Also

Package Description
bitmap-mule_8.5+0.20030825.0433-15_all.deb bitmap handler for GNU Emacs
bitmeter_1.2-3.1_i386.deb diagnosis tool for JACK audio software
bitpim-lib_1.0.7+dfsg1-4_i386.deb architecture-dependent helper files for BitPim
bitpim_1.0.7+dfsg1-4_all.deb utility to communicate with many CDMA phones
bitstormlite_0.2q-4_i386.deb BitTorrent Client based on C++/Gtk+2.0
bittornado-gui_0.3.18-10.1_all.deb bittorrent client with GUI interface
bittornado_0.3.18-10.1_all.deb bittorrent client (and tracker) with console and curses interfaces
bittorrent-gui_3.4.2-11.6_all.deb Original BitTorrent client - GUI tools
bittorrent_3.4.2-11.6_all.deb Original BitTorrent client - console tools
bittwist_2.0-5_i386.deb libpcap based Ethernet packet generator
bkchem_0.13.0-4_all.deb Chemical structures editor
bkhive_3.0.0-2_all.deb transitional dummy package for samdump2
black-box_1.4.8-2.1_i386.deb Find the crystals
blackbox-themes_0.5_all.deb Themes for the Blackbox Windowmanager
blackbox_0.70.1-23+deb8u1_i386.deb Window manager for X
Advertisement
Advertisement