ykneomgr_0.1.6-2_amd64.deb


Advertisement

Description

ykneomgr - Yubico YubiKey NEO CCID Manager tool

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name ykneomgr
Package version 0.1.6
Package release 2
Package architecture amd64
Package type deb
Installed size 32 B
Download size 16.00 KB
Official Mirror ftp.br.debian.org
This is a C library to interact with the CCID-part of the YubiKey
NEO.  There is a command line tool "ykneomgr" for interactive use.
It supports querying the YubiKey NEO for firmware version, operation
mode (OTP/CCID) and serial number.  You may also mode switch the
device and manage applets (list, delete and install).
This package contains the command line tool.

Alternatives

Package Version Architecture Repository
ykneomgr_0.1.6-2_i386.deb 0.1.6 i386 Debian Main
ykneomgr - - -

Requires

Name Value
libc6 >= 2.14
libykneomgr0 >= 0.1.4
pcscd -

Download

Type URL
Binary Package ykneomgr_0.1.6-2_amd64.deb
Source Package libykneomgr

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ykneomgr deb package:
    # sudo apt-get install ykneomgr

Files

Path
/usr/bin/ykneomgr
/usr/share/doc/ykneomgr/changelog.Debian.gz
/usr/share/doc/ykneomgr/changelog.gz
/usr/share/doc/ykneomgr/copyright
/usr/share/man/man1/ykneomgr.1.gz

Changelog

2015-01-13 - Simon Josefsson <simon@josefsson.org>
libykneomgr (0.1.6-2) unstable; urgency=low
* ykneomgr: Depend on pcscd.  Closes: #774678.
2014-09-15 - Simon Josefsson <simon@josefsson.org>
libykneomgr (0.1.6-1) unstable; urgency=low
* New upstream version.
- Project change name from 'YubiKey NEO Manager' to
'YubiKey NEO CCID Manager'.  See #751133.
* Change maintainer to pkg-auth-maintainers.
* Update upstream-signing-key.pgp.
* Fix URLs.
2014-09-11 - Simon Josefsson <simon@josefsson.org>
libykneomgr (0.1.5-1) unstable; urgency=low
* New upstream version.
* Use --disable-silent-rules.
* Use extend-diff-ignore to ignore some auto-generated gtk-doc files.
* Add new symbols to libykneomgr0.symbols.
2014-04-18 - Simon Josefsson <simon@josefsson.org>
libykneomgr (0.1.2-1) unstable; urgency=low
* Initial release.  Closes: #745139.

See Also

Package Description
yocto-reader_0.9.4+nmu1_all.deb web based RSS reader
yodl-doc_3.04.00-1_all.deb Documenation for Your Own Document Language (Yodl)
yodl_3.04.00-1_amd64.deb Your Own Document Language (Yodl) is a pre-document language
yokadi_0.14.0-1_all.deb commandline todo system
yorick-av_0.0.3-3+b1_amd64.deb write movies from Yorick in various formats
yorick-cubeview_2.2-2_all.deb 3D FITS data viewer specialized in spectro-imaging
yorick-curses_0.1-6_amd64.deb interface to the (n)curses library for the Yorick language
yorick-data_2.2.03+dfsg-3_all.deb interpreted library for the Yorick language
yorick-dev_2.2.03+dfsg-3_amd64.deb development files for the Yorick interpreted language
yorick-doc_2.2.03+dfsg-3_all.deb documentation for the Yorick interpreted language
yorick-full_2.2.03+dfsg-3_amd64.deb full installation of the Yorick interpreter and add-ons
yorick-gl_1.1+cvs20070922+dfsg-6.1_amd64.deb OpenGL 3D graphics support for the Yorick language
yorick-gy_0.0.5-1_amd64.deb GObject introspection and Gtk bindings for Yorick
yorick-gyoto_0.2.3-1_amd64.deb General relativistic geodesic integration for the Yorick language
yorick-hdf5_0.8.0-5+b1_amd64.deb Hierarchical Data Format 5 interface for the Yorick language
Advertisement
Advertisement