ruby-okular_4.14.2-1_amd64.deb


Advertisement

Description

ruby-okular - Okular Ruby bindings

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: ruby-okular
Package version: 4.14.2
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 133 B
Download size: 27.73 KB
Official Mirror: ftp.br.debian.org
This package allows you to create extensions for the Okular document reader. This is part of the Korundum module.

Alternatives

    Download

    Source package: korundum

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-okular deb package:
      # sudo apt-get install ruby-okular

    Files

    • /usr/lib/ruby/vendor_ruby/2.1.0/okular/okular.rb
    • /usr/lib/x86_64-linux-gnu/ruby/vendor_ruby/2.1.0/okular.so
    • /usr/share/doc/ruby-okular/changelog.Debian.gz
    • /usr/share/doc/ruby-okular/changelog.gz
    • /usr/share/doc/ruby-okular/copyright

    Changelog

    2014-10-21 - Maximiliano Curia <maxy@debian.org> korundum (4:4.14.2-1) unstable; urgency=medium * New upstream release (4.14.2).

    2014-06-05 - Maximiliano Curia <maxy@debian.org> korundum (4:4.13.1-1) unstable; urgency=medium * New upstream release. * Update install files. * Update build dependencies.

    2014-05-19 - Cédric Boutillier <boutil@debian.org> korundum (4:4.11.3-4) unstable; urgency=medium * Build against Ruby 2.1. (Closes: #747682)

    2014-04-03 - Maximiliano Curia <maxy@debian.org> korundum (4:4.11.3-3) unstable; urgency=medium * Build against ruby 2.0. (Closes: #739123)

    2013-12-10 - Cédric Boutillier <boutil@debian.org> korundum (4:4.11.3-2) unstable; urgency=low * Build against default Ruby version (Closes: #723634). * Add myself to uploaders. * Bump Standards-Version to 3.9.5 (no changes needed). * Make Vcs-Git URL more canonical. * Use Ruby vendor directories to install as per Ruby policy. * Increase minimal version of libqtruby4shared-dev in Build-Depends to ensure ruby1.9 support. * License for modules/soprano/examples/soprano_util/soprano_util.rb precised to BSD-2-clause (confirmation from Olivier Berger). * Drop transitional packages, already in Wheezy.

    2013-11-09 - Maximiliano Curia <maxy@debian.org> korundum (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-09 - Maximiliano Curia <maxy@debian.org> korundum (4:4.11.2-1) experimental; urgency=low * New upstream release. * Update build-dependencies.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> korundum (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-15 - Maximiliano Curia <maxy@debian.org> korundum (4:4.10.4-2) experimental; urgency=low * New patch: rbkconfig_compiler_mayhem_fix.patch fix for http://www.forallsecure.com/bug- reports/c83a9d5bc92bafac366256af920d7da056febe26/

    2013-06-14 - Maximiliano Curia <maxy@debian.org> korundum (4:4.10.4-1) experimental; urgency=low * New upstream release. [ Daniele E. Domenichelli ] * Bump okular-dev build dependency to >= 4:4.10. [ Maximiliano Curia ] * Bump Standards-Version to 3.9.4. * Update vcs fields. * Add myself to uploaders.

    Advertisement
    Advertisement