r-cran-its_1.1.8-5_all.deb


Advertisement

Description

r-cran-its - GNU R package for handling irregular time series

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name r-cran-its
Package version 1.1.8
Package release 5
Package architecture all
Package type deb
Installed size 173 B
Download size 113.79 KB
Official Mirror ftp.br.debian.org
This package contains an S4 class for handling irregular time series

Alternatives

Package Version Architecture Repository
r-cran-its_1.1.8-5_all.deb 1.1.8 all Debian Main
r-cran-its - - -

Requires

Name Value
r-base-core >= 3.1.1-1
r-cran-foreign -
r-cran-hmisc -
r-cran-nnet -

Download

Type URL
Binary Package r-cran-its_1.1.8-5_all.deb
Source Package its

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install r-cran-its deb package:
    # sudo apt-get install r-cran-its

Files

Path
/usr/lib/R/site-library/its/DESCRIPTION
/usr/lib/R/site-library/its/INDEX
/usr/lib/R/site-library/its/NAMESPACE
/usr/lib/R/site-library/its/changes
/usr/lib/R/site-library/its/Meta/Rd.rds
/usr/lib/R/site-library/its/Meta/hsearch.rds
/usr/lib/R/site-library/its/Meta/links.rds
/usr/lib/R/site-library/its/Meta/nsInfo.rds
/usr/lib/R/site-library/its/Meta/package.rds
/usr/lib/R/site-library/its/R/its
/usr/lib/R/site-library/its/R/its.rdb
/usr/lib/R/site-library/its/R/its.rdx
/usr/lib/R/site-library/its/dev/lagIts.R
/usr/lib/R/site-library/its/examples/examples.r
/usr/lib/R/site-library/its/help/AnIndex
/usr/lib/R/site-library/its/help/aliases.rds
/usr/lib/R/site-library/its/help/its.rdb
/usr/lib/R/site-library/its/help/its.rdx
/usr/lib/R/site-library/its/help/paths.rds
/usr/lib/R/site-library/its/html/00Index.html
/usr/lib/R/site-library/its/html/R.css
/usr/lib/R/site-library/its/test/releaseProcedure.txt
/usr/lib/R/site-library/its/test/test.r
/usr/share/doc/r-cran-its/changelog.Debian.gz
/usr/share/doc/r-cran-its/copyright

Changelog

2014-09-28 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.8-5) unstable; urgency=low
* debian/control: Added (Build-)Depends: on r-cran-foreign, r-cran-nnet
(#Closes: 763239)
* debian/control: Set Build-Depends: to current R version
* debian/control: Set Standards-Version: to current version 
2013-10-15 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.8-4) unstable; urgency=low
* Somewhat unnecessary rebuild just to squash a bug which was misfiled
anyway as it affected a Build-Depends and not this package.
(Closes: #719381)
* debian/control: Change Depends to ${R:Depends}
2013-03-31 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.8-3) unstable; urgency=low
* debian/control: Set Build-Depends: to current R version
* debian/control: Change Depends to ${R:Depends}
* debian/control: Set Standards-Version: to current version 
* (Re-)building with R 3.0.0 (beta)
2009-11-01 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.8-2) unstable; urgency=low
* Rebuilt for R 2.10.0 to work with new R-internal help file conversion
* debian/control: Set (Build-)Depends: to current R version
2009-09-06 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.8-1) unstable; urgency=low
* New upstream release
* debian/control: Set (Build-)Depends: to current R version
* debian/control: Set Standards-Version: to current version 
* debian/control: Changed Section: to 'gnu-r'
2008-07-05 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.7-1) unstable; urgency=low
* New upstream release
* debian/control: Set (Build-)Depends: to current R version 2.7.1
* debian/control: Set Standards-Version: to current version 3.8.0
2006-12-10 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.5-1) unstable; urgency=low
* New upstream release
* debian/control: Upgraded Build-Depends: to 'r-base-dev (>= 2.4.0)' 
and Depends: to 'r-base-core (>= 2.4.0)' accordingly
2006-09-20 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.4-2) unstable; urgency=low
* Rebuilt using the R 2.4.0 releases candidate 
* debian/control: Upgraded Build-Depends: to 'r-base-dev (>> 2.3.1)' 
and Depends: to 'r-base-core (>> 2.3.1)' accordingly
2006-09-12 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.4-1) unstable; urgency=low
* New upstream release
* debian/rules: Simplified to cdbs-based one-liner sourcing r-cran.mk 
* debian/control: Hence Build-Depends: updated to r-base-dev (>= 2.3.1)
* debian/control: Standards-Version: increased to 3.7.2
* debian/watch: Updated to format version=3
2005-10-29 - Dirk Eddelbuettel <edd@debian.org>
its (1.1.1-1) unstable; urgency=low
* New upstream release
* debian/watch: Corrected regular expression (thanks, Rafael Laboissier)
* debian/post{inst,rm}: No longer call R to update html index
* debian/control: Upgraded Standards-Version: to 3.6.2

See Also

Package Description
r-cran-kernsmooth_2.23-13-1_amd64.deb GNU R package for kernel smoothing and density estimation
r-cran-labeling_0.3-1_all.deb GNU R Axis Labeling optimization
r-cran-lattice_0.20-29-1_amd64.deb GNU R package for 'Trellis' graphics
r-cran-latticeextra_0.6-26-1_amd64.deb GNU R package of additional graphical displays based on lattice
r-cran-learnbayes_2.15-2_all.deb GNU R functions for learning bayesian inference
r-cran-lhs_0.10-1_amd64.deb GNU R package "lhs: Latin Hypercube Samples"
r-cran-lme4_1.1-7-1_amd64.deb GNU R package for linear mixed effects model fitting
r-cran-lmtest_0.9.33-1_amd64.deb GNU R package for diagnostic checking in linear models
r-cran-lpsolve_5.6.10-1_amd64.deb GNU R package providing linear program solvers
r-cran-maldiquant_1.11-1_amd64.deb GNU R package for quantitative analysis of mass spectrometry data
r-cran-maldiquantforeign_0.9-2_amd64.deb GNU R package providing import/export routines for MALDIquant
r-cran-mapdata_2.2-3-1_amd64.deb GNU R support for producing geographic maps (supplemental data)
r-cran-mapproj_1.2-2-1_amd64.deb GNU R support for cartographic projections of map data
r-cran-maps_2.3-7-1_amd64.deb GNU R support for producing geographic maps
r-cran-maptools_0.8-30-1_amd64.deb GNU R Tools for reading and handling spatial objects
Advertisement
Advertisement