qtcurve-l10n_1.8.14-3_all.deb


Advertisement

Description

qtcurve-l10n - Translation files for QtCurve

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: qtcurve-l10n
Package version: 1.8.14
Package release: 3
Package architecture: all
Package type: deb
Installed size: 752 B
Download size: 228.68 KB
Official Mirror: ftp.br.debian.org
This package contains translation files for QtCurve. QtCurve is a set of widget styles for KDE and GTK+. It provides a consistent look between KDE and GTK+ applications, which is easy on the eyes and visually pleasing.

Alternatives

Provides

  • qtcurve-i18n

Conflicts

  • qtcurve-i18n

Replaces

  • qtcurve-i18n

    Download

    Source package: kde-style-qtcurve

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qtcurve-l10n deb package:
      # sudo apt-get install qtcurve-l10n

    Files

    • /usr/share/doc/qtcurve-l10n/changelog.Debian.gz
    • /usr/share/doc/qtcurve-l10n/changelog.gz
    • /usr/share/doc/qtcurve-l10n/copyright
    • /usr/share/locale/ko/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/ru/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/tr/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/uk/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/zh_HK/LC_MESSAGES/qtcurve.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/qtcurve.mo

    Changelog

    2013-05-23 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.14-3) unstable; urgency=low * Move package to unstable: no changes required. * Bump Standards-Version to 3.9.4 (was 3.9.3): no changes required. * Add debian/patches/add-russian-translation: add Russian localization file. * Update years in debian/copyright.

    2012-10-24 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.14-2) experimental; urgency=low * Rename package qtcurve-i18n to qtcurve-l10n. New package provides virtual package qtcurve-i18n for smooth transition. * Fix get-orig-source section in according with Debian Policy §4.9. * Remove obsolete DM-Upload-Allowed flag.

    2012-08-10 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.14-1) experimental; urgency=low * Update to stable release 1.8.14.

    2012-08-01 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.13-1) experimental; urgency=low * Update to stable release 1.8.13.

    2012-06-10 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.12-2) unstable; urgency=low * debian/rules was updated: - now uscan options are used instead of direct using of mv command - used hardening flags in compiler options

    2012-04-25 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.12-1) unstable; urgency=low * Update to stable release 1.8.12. * debian/patches/* were updated: - files 01_ftbfs_missing_terminating_characher_bug541667.diff and 03_fix_spelling_errors.diff were deleted (accepted in upstream). - file 02_bypass_braindead_buildsystem.diff was renamed * Fixes from upstream: fixed problem with GoldenDict. (Closes: #638629)

    2012-03-03 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.11-1) unstable; urgency=low * Update to stable release 1.8.11. * Bumped Standards-Version to 3.9.3. * URL in Format field was updated in debian/copyright. * Meta-package qtcurve was moved to new archive section metapackages. * Package qtcurve-i18n was moved to archive section localization. * Added string `DM-Upload-Allowed: yes' in debian/control.

    2012-01-20 - Boris Pek <tehnick-8@mail.ru> kde-style-qtcurve (1.8.9-1) unstable; urgency=low * New upstream release. * New maintainer of the package, Fathi Boudra is removed from Uploaders field. (Closes: #641953) * Vcs-* fields in debian/control were updated. * File debian/copyright was rewritten in according to DEP-5. All files were rechecked, copyright information was updated. * Short and long descriptions of packages were updated. * Added new package qtcurve-i18n with translation files. * Added file debian/patches/03_fix_spelling_errors.diff (Closes: #648108) (LP: #852957)

    2011-05-01 - Fathi Boudra <fabo@debian.org> kde-style-qtcurve (1.8.7-1) unstable; urgency=low * New upstream release.

    2011-02-20 - Fathi Boudra <fabo@debian.org> kde-style-qtcurve (1.8.5-1) unstable; urgency=low * New upstream release.

    Advertisement
    Advertisement