qgis-plugin-globe_2.4.0-1+b1_amd64.deb


Advertisement

Description

qgis-plugin-globe - OSG globe plugin for QGIS

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package filename qgis-plugin-globe_2.4.0-1+b1_amd64.deb
Package name qgis-plugin-globe
Package version 2.4.0
Package release 1+b1
Package architecture amd64
Package type deb
Category implemented-in::c++ role::plugin science uitoolkit::qt works-with::3dmodel
Homepage http://qgis.org/
License -
Maintainer Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Download size 902.27 KB
Installed size 1.18 MB
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
This plugin enables 3D viewing using OSG globe in the QGIS.

Alternatives

Package Version Architecture Repository
qgis-plugin-globe_2.4.0-1+b1_i386.deb 2.4.0 i386 Debian Main
qgis-plugin-globe - - -

Requires

Name Value
libc6 >= 2.14
libexpat1 >= 2.0.1
libgcc1 >= 1:4.1.1
libgdal1h >= 1.8.0
libgeos-c1 >= 3.4.2
libopenscenegraph100 -
libopenthreads20 -
libosgearth3 >= 2.5.0
libosgearthfeatures3 >= 2.4.0
libosgearthqt3 >= 2.4.0
libosgearthutil3 >= 2.5.0
libproj0 >= 4.8.0
libqgis-core2.4.0 >= 2.4.0
libqgis-gui2.4.0 >= 2.4.0
libqt4-network >= 4:4.5.3
libqt4-opengl >= 4:4.5.3
libqt4-svg >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.7.0~beta1
libqtwebkit4 >= 2.1.0~2011week13
libqwt6 -
libspatialindex3 >= 1.8.1
libspatialite5 >= 2.4.0
libsqlite3-0 >= 3.5.9
libstdc++6 >= 4.6
qgis = 2.4.0-1+b1
qgis-plugin-globe-common = 2.4.0-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qgis-plugin-globe_2.4.0-1+b1_amd64.deb
Source Package qgis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qgis-plugin-globe deb package:
    # sudo apt-get install qgis-plugin-globe

Files

Path
/usr/lib/qgis/plugins/libglobeplugin.so
/usr/share/doc/qgis-plugin-globe/changelog.Debian.amd64.gz
/usr/share/doc/qgis-plugin-globe/changelog.Debian.gz
/usr/share/doc/qgis-plugin-globe/changelog.gz
/usr/share/doc/qgis-plugin-globe/copyright

Changelog

2014-09-30 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.4.0-1) unstable; urgency=medium
* Add patches from upstream release-2_4 branch.
* Batchpatch symbols files for non-amd64 architectures.
* Move from experimental to unstable.
2014-09-10 - Ross Gammon <rossgammon@mail.dk>
qgis (2.4.0-1~exp2) experimental; urgency=medium
* Team upload.
* Apply patch to fix qreal issue for arm*
Thanks to Peter Green (Closes: #760535)
* Add .pc quilt dir to .gitignore
* Fix description-is-pkg-name lintian error
* Fix wildcard-matches-nothing lintian error in copyright file
2014-07-06 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.4.0-1~exp1) experimental; urgency=medium
[ Jürgen E. Fischer ]
* Release of 2.4
[ Bas Couwenberg ]
* New upstream release.
* Drop obsolete patches, refresh remaining patches.
* Don't install libgrass_gis, no longer built.
* Remove unused template files, used by upstream packaging only.
* Remove extra license file.
* Exclude libqgis-customwidgets2.4.0 from dh_makeshlibs.
* Update lintian overrides for 2.4.0.
* Remove duplicate -f, $(RM) already uses it.
* Update symbols for amd64.
2014-06-27 - Jürgen E. Fischer <jef@norbit.de>
qgis (2.3.0) UNRELEASED; urgency=medium
* New development version 2.3 after branch of 2.2
* enable globe on jessie
* add dependency on libqt4-sql-sqlite to qgis-provider
* merge debian packageing changes
* merge distribution specific file templates into one file template
* include metasearch plugins and add it's dependencies
* include custom widgets
2014-03-18 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.2.0-1) unstable; urgency=low
* Move from experimental to unstable.
* Update symbols for armhf.
2014-03-14 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.2.0-1~exp2) experimental; urgency=low
* Add patches for changes from upstream release_2.2 branch.
* Disable doxygen during build, run doxygen in build-indep target.
* Don't install world.tif, symlink the osgEarth file instead.
2014-03-01 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.2.0-1~exp1) experimental; urgency=low
* Require at least osgEarth version 2.5.0.
* Don't use -0 revision, shlibs depends use upstream version only.
* Update symbols for armel, kfreebsd-amd64, kfreebsd-i386 & mipsel.
* Add patches for changes from upstream release_2.2 branch.
* Add path to limit the dot graph for the QGIS API documentation.
2014-02-23 - Bas Couwenberg <sebastic@xs4all.nl>
qgis (2.2.0-0~exp1) experimental; urgency=low
[ Jürgen E. Fischer ]
* Release of 2.2
* enable globe on jessie
* add dependency on libqt4-sql-sqlite to qgis-provider
[ Bas Couwenberg ]
* New upstream release.
* Consistent capitalization in globe plugin description synopsis.
* Run dh_sip only on python-qgis to fix the 'unused substitution variable
${sip:Depends}' warnings.
* Add ${misc:Pre-Depends} for qgis-providers.
* Use python substitution variables for python-qgis only.
* Add gbp.conf to use pristine-tar by default.
* Don't use space in CMAKE_OPTS.
* Don't define BUILDNAME, not used by the project.
* Restore qgis-icon.xpm, we still use it in qgis.menu.
* Use CURDIR instead of PWD.
* Don't build internal pyspatialite.
* Update symbols for amd64 & i386.
2014-02-22 - Jürgen E. Fischer <jef@norbit.de>
qgis (2.2.0) UNRELEASED; urgency=medium
* Release of 2.2
2014-02-22 - Jürgen E. Fischer <jef@norbit.de>
qgis (2.1.0) UNRELEASED; urgency=low
* new development version 2.1 after branch of 2.0
* drop qgis_icon.xpm and use "upstream" version
* Update Qt dependency to 4.7
* drop support for Debian squeeze and Ubuntu lucid, maverick, natty and oneiric
* add support for Ubuntu trusty
* run crssync on copy of srs.db (Closes #738117)

See Also

Package Description
qgis-plugin-grass-common_2.4.0-1_all.deb GRASS plugin for QGIS - architecture-independent data
qgis-plugin-grass_2.4.0-1+b1_amd64.deb GRASS plugin for QGIS
qgis-providers-common_2.4.0-1_all.deb collection of data providers to QGIS - architecture-independent files
qgis-providers_2.4.0-1+b1_amd64.deb collection of data providers to QGIS
qgis-sqlanywhere_2.4.0-1+b1_amd64.deb QGIS sql anywhere plugin and provider
qgis_2.4.0-1+b1_amd64.deb Geographic Information System (GIS)
qgit_2.5-2_amd64.deb Qt application for viewing GIT trees
qgo_2.1~git-20141009-1_amd64.deb Go client and full featured SGF editor
qhimdtransfer_0.9.13-1+b1_amd64.deb Transfer software for HiMD Walkman
qhull-bin_2012.1-5_amd64.deb calculate convex hulls and related structures (utilities)
qiime-data_1.8.0+dfsg-4_all.deb Quantitative Insights Into Microbial Ecology (supporting data)
qiime-doc_1.8.0+dfsg-4_all.deb Quantitative Insights Into Microbial Ecology (tutorial)
qiime_1.8.0+dfsg-4_amd64.deb Quantitative Insights Into Microbial Ecology
qimhangul-common_0.2.0-5_all.deb Hangul input method module for Qt - common files
qimhangul-qt4_0.2.0-5_amd64.deb Hangul input method module for Qt
Advertisement
Advertisement