python-libvoikko_3.7.1-1_all.deb


Advertisement

Description

python-libvoikko - Python bindings for libvoikko

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: python-libvoikko
Package version: 3.7.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 78 B
Download size: 23.87 KB
Official Mirror: ftp.br.debian.org
Libvoikko is a library of free natural language processing tools. It aims to provide support for languages that are not well served by other existing free linguistic tools. This package contains the Python bindings.

Alternatives

    Download

    Source package: libvoikko

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libvoikko deb package:
      # sudo apt-get install python-libvoikko

    Files

    • /usr/lib/python2.7/dist-packages/libvoikko.py
    • /usr/share/doc/python-libvoikko/changelog.Debian.gz
    • /usr/share/doc/python-libvoikko/changelog.gz
    • /usr/share/doc/python-libvoikko/copyright

    Changelog

    2014-09-29 - Timo Jyrinki <timo@debian.org> libvoikko (3.7.1-1) unstable; urgency=medium * Imported Upstream version 3.7.1

    2014-06-03 - Timo Jyrinki <timo@debian.org> libvoikko (3.7-3) unstable; urgency=medium [ Erwan Prioul ] * Build-depend on pkg-config. Build using dh-autoreconf. (Closes: #749053)

    2013-12-07 - Timo Jyrinki <timo@debian.org> libvoikko (3.7-2) unstable; urgency=medium * Update description to reflect current upstream status

    2013-11-26 - Timo Jyrinki <timo@debian.org> libvoikko (3.7-1) unstable; urgency=low * New upstream version * 0001-Internally-standard-and-unspecified-variants-are-not.patch: - Drop, included in the new upstream version

    2013-09-04 - Timo Jyrinki <timo@debian.org> libvoikko (3.6.1-2) unstable; urgency=low * Add Vcs urls * 0001-Internally-standard-and-unspecified-variants-are-not.patch: - Cherry-pick to allow passing of automatic tests * Remove disabling of tests from debian/rules

    2013-08-31 - Timo Jyrinki <timo@debian.org> libvoikko (3.6.1-1) unstable; urgency=low * New upstream version * Use mostly default debhelper * Update to new upstream location * 0001-Disable-voikkovfstc-by-default-since-VFST-is-still-e.patch: - Drop, included in the new upstream version - Drop also the autoreconf.patch

    2013-07-14 - Timo Jyrinki <timo@debian.org> libvoikko (3.6-2) unstable; urgency=low * Add 0001-Disable-voikkovfstc-by-default-since-VFST-is-still-e.patch - Disable building experimental voikkovfstc reported by Mayhem (Closes: #716445). - Add also autoreconf.patch for autoreconf run changes

    2013-05-13 - Timo Jyrinki <timo@debian.org> libvoikko (3.6-1) unstable; urgency=low * New upstream release * Update debian/compat to 9 * Update Standards-Version * Add hardening compile flags via hardening-wrapper build dep * Migrate to multi-arch

    2012-10-21 - Luca Falavigna <dktrkranz@debian.org> libvoikko (3.5-1.1) unstable; urgency=medium * Non-maintainer upload. * debian/copyright: - Add copyright information for UTF8-CPP library (Closes: #690392).

    2012-06-25 - Timo Jyrinki <timo@debian.org> libvoikko (3.5-1) unstable; urgency=low * New upstream release * Update Standards-Version

    Advertisement
    Advertisement