python-ldb_1.1.20-0+deb8u1_amd64.deb


Advertisement

Description

python-ldb - Python bindings for LDB

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name python-ldb
Package version 1.1.20
Package release 0+deb8u1
Package architecture amd64
Package type deb
Installed size 148 B
Download size 29.85 KB
Official Mirror ftp.br.debian.org
ldb is a LDAP-like embedded database built on top of TDB.
This package contains the Python bindings.

Alternatives

Package Version Architecture Repository
python-ldb_1.1.20-0+deb8u1_i386.deb 1.1.20 i386 Debian Main
python-ldb - - -

Requires

Name Value
libc6 >= 2.2.5
libldb1 = 2:1.1.20-0+deb8u1
libpython2.7 >= 2.7
libtalloc2 >= 2.0.4~git20101213
multiarch-support -
python >= 2.7
python << 2.8

Provides

Name Value
python2.7-ldb -

Download

Type URL
Binary Package python-ldb_1.1.20-0+deb8u1_amd64.deb
Source Package ldb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-ldb deb package:
    # sudo apt-get install python-ldb

Files

Path
/usr/lib/python2.7/dist-packages/ldb.so
/usr/lib/x86_64-linux-gnu/libpyldb-util.so.1
/usr/lib/x86_64-linux-gnu/libpyldb-util.so.1.1.20
/usr/share/doc/python-ldb/changelog.Debian.gz
/usr/share/doc/python-ldb/copyright
/usr/share/lintian/overrides/python-ldb

Changelog

2016-04-12 - Mathieu Parent <sathieu@debian.org>
ldb (2:1.1.20-0+deb8u1) jessie-security; urgency=high
[ Andrew Bartlett ]
* Update in debian stable for Samba security release
2015-12-16 - Jelmer Vernooij <jelmer@debian.org>
ldb (2:1.1.17-2+deb8u1) jessie-security; urgency=high
* Add patch CVE-2015-3223: Fixes CVE-2015-3223: Denial of Service.
* Add patch CVE-2015-5330: Fixes CVE-2015-5330: Remote memory read.
2015-02-23 - Ivo De Decker <ivodd@debian.org>
ldb (2:1.1.17-2) unstable; urgency=high
* No changes from 1:1.1.17-1 (currently in jessie)
* Increment epoch to revert upload of 1:1.1.18-1 to unstable
* Urgency high to allow samba security upload to migrate to jessie
2014-04-12 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.17-1) unstable; urgency=medium
* Change maintainer to Debian Samba maintainers, move myself to
uploaders.
* Bump standards version to 3.9.5 (no changes).
* New upstream release.
2013-07-19 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.16-1) unstable; urgency=low
[ Andrew Bartlett ]
* New upstream release.
+ Fixes FTBFS. Closes: #713096
[ Jelmer Vernooij ]
* Bump standards version to 3.9.4 (no changes).
2013-02-12 - Andrew Bartlett <abartlet@samba.org>
ldb (1:1.1.15-1.1) experimental; urgency=low
* Non-maintainer upload.
* New upstream release.
* Drop 01_exclude_symbols, now upstream.
2012-11-03 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.13-1) experimental; urgency=low
* New upstream release.
* Change Vcs-Git after migration to Git.
* Add 01_exclude_symbols, fixing a bug in wafsamba which causes
private symbols to be exported.
2012-09-08 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.12-1) experimental; urgency=low
* New upstream release.
+ Depend on tevent 0.9.17.
2012-04-19 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.6-1) unstable; urgency=low
* New upstream release.
2012-04-13 - Jelmer Vernooij <jelmer@debian.org>
ldb (1:1.1.5-2) unstable; urgency=low
* Add explicit dependency on tdb 1.2.10. Closes: #668576

See Also

Package Description
python-ldns_1.6.17-5+b1_amd64.deb Python bindings for the ldns library for DNS programming
python-ldtp_2.3.1-1_all.deb Python bindings for LDTP
python-lepl_5.1.3-2_all.deb recursive descent parser library
python-lesscpy_0.10-1_all.deb LessCss Compiler for Python 2.x
python-leveldb_0~svn68-2+b1_amd64.deb Python wrapper for LevelDB (Python 2)
python-levenshtein_0.11.2-2_amd64.deb extension for computing string similarities and edit distances
python-lfc_1.8.7-3.1+b1_amd64.deb LCG File Catalog (LFC) python bindings
python-lhapdf_5.9.1-3+b1_amd64.deb Python Bindings for LHAPDF
python-libapparmor_2.9.0-3_amd64.deb AppArmor library Python bindings
python-libavg_1.8.1-1+b1_amd64.deb High-level development platform for media-centric applications
python-libcloud_0.15.1-1_all.deb unified Python interface into the cloud
python-libconcord_1.1-3_all.deb Harmony remote configuration tool - Python bindings
python-libdiscid-doc_0.4.1-2_all.deb libdiscid binding for Python (documentation)
python-libdiscid_0.4.1-2_amd64.deb libdiscid binding for Python 2
python-libemu_0.2.0+git20120122-1.2_amd64.deb x86 shellcode detection and emulation - Python bindings
Advertisement
Advertisement