marble-plugins_4.14.2-1_amd64.deb


Advertisement

Description

marble-plugins - plugins for Marble

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name marble-plugins
Package version 4.14.2
Package release 1
Package architecture amd64
Package type deb
Installed size 4.33 KB
Download size 937.41 KB
Official Mirror ftp.br.debian.org
Marble is a generic geographical map widget and framework for KDE
applications. The Marble widget shows the earth as a sphere but does not
require hardware acceleration.  A minimal set of geographical data is
included, so it can be used without an internet connection.
This package contains various plugins for the Marble desktop globe. The Marble
globe widget library may not be of much use if this package is not installed.
This package is part of the KDE education module.

Alternatives

Package Version Architecture Repository
marble-plugins_4.14.2-1_i386.deb 4.14.2 i386 Debian Main
marble-plugins - - -

Requires

Name Value
libastro1 = 4:4.14.2-1
libc6 >= 2.14
libgps21 >= 3.3
libmarblewidget19 = 4:4.14.2-1
libphonon4 >= 4:4.2.0
libqextserialport1 >= 1.2.0~beta2
libqt4-declarative >= 4:4.7.0~rc1
libqt4-network >= 4:4.6.1
libqt4-script >= 4:4.5.3
libqt4-sql >= 4:4.5.3
libqt4-svg >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libqtlocation1 -
libqtwebkit4 >= 2.1.0~2011week13
libquazip1 -
libshp2 >= 1.3.0
libstdc++6 >= 4.1.1
phonon -

Replaces

Name Value
libmarble4 -

Download

Type URL
Binary Package marble-plugins_4.14.2-1_amd64.deb
Source Package marble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install marble-plugins deb package:
    # sudo apt-get install marble-plugins

Files

Path
/usr/lib/kde4/plugins/marble/19/AnnotatePlugin.so
/usr/lib/kde4/plugins/marble/19/AprsPlugin.so
/usr/lib/kde4/plugins/marble/19/AtmospherePlugin.so
/usr/lib/kde4/plugins/marble/19/CachePlugin.so
/usr/lib/kde4/plugins/marble/19/CompassFloatItem.so
/usr/lib/kde4/plugins/marble/19/CrosshairsPlugin.so
/usr/lib/kde4/plugins/marble/19/CycleStreetsPlugin.so
/usr/lib/kde4/plugins/marble/19/EarthquakePlugin.so
/usr/lib/kde4/plugins/marble/19/EclipsesPlugin.so
/usr/lib/kde4/plugins/marble/19/ElevationProfileFloatItem.so
/usr/lib/kde4/plugins/marble/19/ElevationProfileMarker.so
/usr/lib/kde4/plugins/marble/19/FlightGearPositionProviderPlugin.so
/usr/lib/kde4/plugins/marble/19/FoursquarePlugin.so
/usr/lib/kde4/plugins/marble/19/GosmoreReverseGeocodingPlugin.so
/usr/lib/kde4/plugins/marble/19/GosmoreRoutingPlugin.so
/usr/lib/kde4/plugins/marble/19/GpsInfo.so
/usr/lib/kde4/plugins/marble/19/GpsbabelPlugin.so
/usr/lib/kde4/plugins/marble/19/GpsdPositionProviderPlugin.so
/usr/lib/kde4/plugins/marble/19/GpxPlugin.so
/usr/lib/kde4/plugins/marble/19/GraticulePlugin.so
/usr/lib/kde4/plugins/marble/19/HostipPlugin.so
/usr/lib/kde4/plugins/marble/19/JsonPlugin.so
/usr/lib/kde4/plugins/marble/19/KmlPlugin.so
/usr/lib/kde4/plugins/marble/19/LatLonPlugin.so
/usr/lib/kde4/plugins/marble/19/License.so
/usr/lib/kde4/plugins/marble/19/LocalDatabasePlugin.so
/usr/lib/kde4/plugins/marble/19/LocalOsmSearchPlugin.so
/usr/lib/kde4/plugins/marble/19/LogPlugin.so
/usr/lib/kde4/plugins/marble/19/MapQuestPlugin.so
/usr/lib/kde4/plugins/marble/19/MapScaleFloatItem.so
/usr/lib/kde4/plugins/marble/19/MeasureTool.so
/usr/lib/kde4/plugins/marble/19/MonavPlugin.so
/usr/lib/kde4/plugins/marble/19/NavigationFloatItem.so
/usr/lib/kde4/plugins/marble/19/NominatimReverseGeocodingPlugin.so
/usr/lib/kde4/plugins/marble/19/NominatimSearchPlugin.so
/usr/lib/kde4/plugins/marble/19/OSRMPlugin.so
/usr/lib/kde4/plugins/marble/19/OpenCachingComPlugin.so
/usr/lib/kde4/plugins/marble/19/OpenDesktopPlugin.so
/usr/lib/kde4/plugins/marble/19/OpenRouteServicePlugin.so
/usr/lib/kde4/plugins/marble/19/OsmPlugin.so
/usr/lib/kde4/plugins/marble/19/OverviewMap.so
/usr/lib/kde4/plugins/marble/19/Photo.so
/usr/lib/kde4/plugins/marble/19/PlacemarkPositionProviderPlugin.so
/usr/lib/kde4/plugins/marble/19/Pn2Plugin.so
/usr/lib/kde4/plugins/marble/19/PntPlugin.so
/usr/lib/kde4/plugins/marble/19/PositionMarker.so
/usr/lib/kde4/plugins/marble/19/PostalCode.so
/usr/lib/kde4/plugins/marble/19/ProgressFloatItem.so
/usr/lib/kde4/plugins/marble/19/QtMobilityPositionProviderPlugin.so
/usr/lib/kde4/plugins/marble/19/RouteSimulationPositionProviderPlugin.so
/usr/lib/kde4/plugins/marble/19/RoutingPlugin.so
/usr/lib/kde4/plugins/marble/19/RoutinoPlugin.so
/usr/lib/kde4/plugins/marble/19/SatellitesPlugin.so
/usr/lib/kde4/plugins/marble/19/ShpPlugin.so
/usr/lib/kde4/plugins/marble/19/Speedometer.so
/usr/lib/kde4/plugins/marble/19/StarsPlugin.so
/usr/lib/kde4/plugins/marble/19/SunPlugin.so
/usr/lib/kde4/plugins/marble/19/Weather.so
/usr/lib/kde4/plugins/marble/19/Wikipedia.so
/usr/lib/kde4/plugins/marble/19/YoursPlugin.so
/usr/lib/x86_64-linux-gnu/qt4/imports/org/kde/edu/marble/MarbleSettings.qml
/usr/lib/x86_64-linux-gnu/qt4/imports/org/kde/edu/marble/libMarbleDeclarativePlugin.so
/usr/lib/x86_64-linux-gnu/qt4/imports/org/kde/edu/marble/qmldir
/usr/share/doc/marble-plugins/changelog.Debian.gz
/usr/share/doc/marble-plugins/changelog.gz
/usr/share/doc/marble-plugins/copyright

Changelog

See marble_4.14.2-1_amd64.deb changelog.

See Also

Package Description
marble-qt_4.14.2-1_amd64.deb globe and map widget (no KDE dependencies)
marble-touch_4.14.2-1_amd64.deb globe and map widget for tablets
marble_4.14.2-1_amd64.deb globe and map widget
marco-common_1.8.2+dfsg1-6_all.deb lightweight GTK+ window manager for MATE (common files)
marco_1.8.2+dfsg1-6_amd64.deb lightweight GTK+ window manager for MATE
maria-doc_1.3.5-4_all.deb documentation of Maria
maria_1.3.5-4_amd64.deb reachability analyzer for Algebraic System Nets
mariadb-client-10.0_10.0.32-0+deb8u1_amd64.deb MariaDB database client binaries
mariadb-client-core-10.0_10.0.32-0+deb8u1_amd64.deb MariaDB database core client binaries
mariadb-client_10.0.32-0+deb8u1_all.deb MariaDB database client (metapackage depending on the latest version)
mariadb-common_10.0.32-0+deb8u1_all.deb MariaDB common metapackage
mariadb-connect-engine-10.0_10.0.32-0+deb8u1_amd64.deb Connect storage engine for MariaDB
mariadb-oqgraph-engine-10.0_10.0.32-0+deb8u1_amd64.deb OQGraph storage engine for MariaDB
mariadb-server-10.0_10.0.32-0+deb8u1_amd64.deb MariaDB database server binaries
mariadb-server-core-10.0_10.0.32-0+deb8u1_amd64.deb MariaDB database core server files
Advertisement
Advertisement