lxmms2_0.1.3-2_amd64.deb


Advertisement

Description

lxmms2 - control XMMS2 with a LIRC compatible remote control

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lxmms2
Package version: 0.1.3
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 53 B
Download size: 7.70 KB
Official Mirror: ftp.br.debian.org
lxmms2 is a tiny XMMS2 client to control XMMS2 with a LIRC compatible remote control. Following actions are supported: - play (starts playback) - pause (pauses playback) - toggle_play_pause (toggles pause and starts playback if XMMS2 is not playing at all) - toggle_pause (toggles pause) - stop (stops playback) - next (advances to the next track) - prev (goes back to the previous track) - volume_up (increases the volume) - volume_down (decreases the volume)

Alternatives

    Download

    Binary package: lxmms2_0.1.3-2_amd64.deb
    Source package: lxmms2

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lxmms2 deb package:
      # sudo apt-get install lxmms2

    Files

    • /usr/bin/lxmms2
    • /usr/share/doc/lxmms2/changelog.Debian.gz
    • /usr/share/doc/lxmms2/copyright
    • /usr/share/man/man1/lxmms2.1.gz

    Changelog

    2012-12-05 - Benjamin Drung <bdrung@debian.org> lxmms2 (0.1.3-2) unstable; urgency=low * Fix dropped lirc events. (LP: #1086617) * Update machine-readable copyright Format to 1.0. * Bump Standards-Version to 3.9.4 (no change required). * Support passing hardening compiler flags.

    2011-10-13 - Benjamin Drung <bdrung@debian.org> lxmms2 (0.1.3-1) unstable; urgency=low * Initial release (Closes: #645212).

    Advertisement
    Advertisement