lv2vocoder_1-3_amd64.deb


Advertisement

Description

lv2vocoder - LV2 vocoder plugin

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lv2vocoder
Package version: 1
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 54 B
Download size: 7.62 KB
Official Mirror: ftp.br.debian.org
Perhaps you don't know what a vocoder is, but I'm sure you have heard one before. Vocoders are often used to add a robotic effect to vocals in music. Happy robots use Linux and LV2! This vocoder plugin has 2 AUDIO inputs and 1 OUTPUT. The first INPUT is the "Formant" signal which is usually someone's voice. The second INPUT is the "Carrier" signal which is some sort of continuous synth sound. The "Carrier" signal is modulated to the "Formant". There are a number of controls ports. The first one is the "Number of bands" which is how many frequency bands to use (current maximum is 16). The rest of the controls set the level of each individual band and should have a value between 0.0 and 1.0. The lower numbered bands are lower in frequency the higher numbered bands are higher in frequency.

Alternatives

Provides

  • lv2-plugin

    Download

    Binary package: lv2vocoder_1-3_amd64.deb
    Source package: lv2vocoder

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lv2vocoder deb package:
      # sudo apt-get install lv2vocoder

    Files

    • /usr/lib/lv2/vocoder.lv2/manifest.ttl
    • /usr/lib/lv2/vocoder.lv2/vocoder.so
    • /usr/lib/lv2/vocoder.lv2/vocoder.ttl
    • /usr/share/doc/lv2vocoder/README
    • /usr/share/doc/lv2vocoder/changelog.Debian.gz
    • /usr/share/doc/lv2vocoder/copyright

    Changelog

    2012-05-15 - Alessio Treglia <alessio@debian.org> lv2vocoder (1-3) unstable; urgency=low * Fix symbols' names which start with digits. * Replace lv2core with lv2-dev in Build-Depends. * Update debian/copyright to comply with machine-readable format. * Bump Standards.

    2010-06-20 - Alessio Treglia <alessio@debian.org> lv2vocoder (1-2) unstable; urgency=low [ Fabian Greffrath ] * Add to the package description what a vocoder actually is. [ Alessio Treglia ] * Add debian/gbp.conf file.

    2010-06-01 - Alessio Treglia <alessio@debian.org> lv2vocoder (1-1) unstable; urgency=low * Initial release (Closes: #581057).

    Advertisement
    Advertisement