lv2file_0.83-1_amd64.deb


Advertisement

Description

lv2file - Command-line program to apply LV2 effects to audio files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lv2file
Package version: 0.83
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 62 B
Download size: 14.43 KB
Official Mirror: ftp.br.debian.org
lv2file is a simple program which you can use to apply LV2 effects to your audio files without much hassle. Possible use cases of lv2file are: * Apply an effect without having to open a GUI or start a project. * Apply effects to a large number of files, or in an automated manner. * You need a deterministic environment to debug a plugin you are developing. * Command-line only audio processing. lv2file does not come with any built-in effects, so you must install other packages containing LV2 plugins to use with lv2file.

Alternatives

Provides

  • lv2-host

    Download

    Binary package: lv2file_0.83-1_amd64.deb
    Source package: lv2file

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lv2file deb package:
      # sudo apt-get install lv2file

    Files

    • /usr/bin/lv2file
    • /usr/share/doc/lv2file/changelog.Debian.gz
    • /usr/share/doc/lv2file/copyright
    • /usr/share/man/man1/lv2file.1.gz

    Changelog

    2012-05-18 - Jeremy Salwen <jeremysalwen@gmail.com> lv2file (0.83-1) unstable; urgency=low [ Jeremy Salwen ] * New upstream release. [ Alessio Treglia ] * Replace slv2 with lilv in Build-Depends. * Build-Depends on lv2-dev. * Update debian/copyright to the machine-readable format. * Bump Standards.

    2011-12-27 - Jeremy Salwen <jeremysalwen@gmail.com> lv2file (0.82-1) unstable; urgency=low [ Alessio Treglia ] * Moving under the umbrella of the Debian Multimedia Maintainers team. * Add myself as primary uploader. * Shorten debian/rules. * Update debian/copyright. [ Jeremy Salwen ] * Imported Upstream version 0.82

    2011-06-13 - Jeremy Salwen <jeremysalwen@gmail.com> lv2file (0.8-2) unstable; urgency=low * Changed suggestion of several lv2 plugin packages to Recommends: lv2-plugin * Updated short description to include the word "audio" (closes: #630355)

    2011-06-06 - Jeremy Salwen <jeremysalwen@gmail.com> lv2file (0.8-1) unstable; urgency=low * Properly clip if audio is too loud * Warn on clipping * Fix error in error message when nonexistent port is specified * Added provides: lv2-host * Updated to 3.0 (quilt) format

    2011-05-19 - Jeremy Salwen <jeremysalwen@gmail.com> lv2file (0.7-1) unstable; urgency=low * Initial release (Closes: #600981)

    Advertisement
    Advertisement