lurker_2.3-5+b1_amd64.deb


Advertisement

Description

lurker - archive tool for mailing lists with search engine

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lurker
Package version 2.3
Package release 5+b1
Package architecture amd64
Package type deb
Installed size 1.44 KB
Download size 359.62 KB
Official Mirror ftp.br.debian.org
lurker is an archiver which can handle extremely large amounts
of email. It is fast, intuitive, and customisable.
lurker archives your mailing lists and imports new mail.
It includes many features like powerful fast search engine,
chronological threading, file attachment support,
multi-lingual support, completely customisable output etc.

Alternatives

Package Version Architecture Repository
lurker_2.3-5+b1_i386.deb 2.3 i386 Debian Main
lurker - - -

Requires

Name Value
adduser >= 3.11
apache2 -
debconf >= 0.5
debconf-2.0 -
httpd-cgi -
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libmimelib1c2a -
libstdc++6 >= 4.9
passwd >= 1:4.0.16-1
ucf >= 0.28
xsltproc -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package lurker_2.3-5+b1_amd64.deb
Source Package lurker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lurker deb package:
    # sudo apt-get install lurker

Files

Path
/etc/apache2/conf-available/lurker.conf
/etc/cron.d/lurker
/etc/lurker/lurker.conf.local
/etc/lurker/ui/ca.xml
/etc/lurker/ui/common.js
/etc/lurker/ui/common.xsl
/etc/lurker/ui/da.xml
/etc/lurker/ui/de.xml
/etc/lurker/ui/default.css
/etc/lurker/ui/el.xml
/etc/lurker/ui/en.xml
/etc/lurker/ui/es.xml
/etc/lurker/ui/fi.xml
/etc/lurker/ui/fr.xml
/etc/lurker/ui/gl.xml
/etc/lurker/ui/hu.xml
/etc/lurker/ui/it.xml
/etc/lurker/ui/ja.xml
/etc/lurker/ui/lang.xml
/etc/lurker/ui/lang.xsl
/etc/lurker/ui/list.xsl
/etc/lurker/ui/message.xsl
/etc/lurker/ui/mindex.xsl
/etc/lurker/ui/nl.xml
/etc/lurker/ui/pl.xml
/etc/lurker/ui/pt-BR.xml
/etc/lurker/ui/pt.xml
/etc/lurker/ui/search.xsl
/etc/lurker/ui/splash.xsl
/etc/lurker/ui/thread.xsl
/usr/bin/lurker-index
/usr/bin/lurker-index-lc
/usr/bin/lurker-list
/usr/bin/lurker-params
/usr/bin/lurker-prune
/usr/bin/lurker-regenerate
/usr/bin/lurker-search
/usr/bin/mailman2lurker
/usr/lib/cgi-bin/lurker/bounce.cgi
/usr/lib/cgi-bin/lurker/jump.cgi
/usr/lib/cgi-bin/lurker/keyword.cgi
/usr/lib/cgi-bin/lurker/lurker.cgi
/usr/share/doc/lurker/AUTHORS
/usr/share/doc/lurker/FAQ.gz
/usr/share/doc/lurker/NEWS.Debian.gz
/usr/share/doc/lurker/README
/usr/share/doc/lurker/README.Debian
/usr/share/doc/lurker/README.exim4
/usr/share/doc/lurker/README.maildrop
/usr/share/doc/lurker/README.mailman.gz
/usr/share/doc/lurker/README.procmail
/usr/share/doc/lurker/changelog.Debian.amd64.gz
/usr/share/doc/lurker/changelog.Debian.gz
/usr/share/doc/lurker/changelog.gz
/usr/share/doc/lurker/copyright
/usr/share/doc/lurker/lurker-drop-rlimit.cpp
/usr/share/doc/lurker/mindex.patch
/usr/share/doc/lurker/examples/lurker.conf.gz
/usr/share/lintian/overrides/lurker
/usr/share/lurker/lurker.conf.template
/usr/share/lurker/www/index.html
/usr/share/lurker/www/lurker.docroot
/usr/share/lurker/www/ui
/usr/share/lurker/www/imgs/a.png
/usr/share/lurker/www/imgs/b.png
/usr/share/lurker/www/imgs/bar.png
/usr/share/lurker/www/imgs/c.png
/usr/share/lurker/www/imgs/d.png
/usr/share/lurker/www/imgs/e.png
/usr/share/lurker/www/imgs/f.png
/usr/share/lurker/www/imgs/g.png
/usr/share/lurker/www/imgs/h.png
/usr/share/lurker/www/imgs/i.png
/usr/share/lurker/www/imgs/j.png
/usr/share/lurker/www/imgs/k.png
/usr/share/lurker/www/imgs/next.png
/usr/share/lurker/www/imgs/paperclip.png
/usr/share/lurker/www/imgs/prev.png
/usr/share/lurker/www/imgs/reply.png
/usr/share/lurker/www/imgs/root.png
/usr/share/lurker/www/imgs/trash.png
/usr/share/man/man1/lurker-index-lc.1.gz
/usr/share/man/man1/lurker-index.1.gz
/usr/share/man/man1/lurker-list.1.gz
/usr/share/man/man1/lurker-params.1.gz
/usr/share/man/man1/lurker-prune.1.gz
/usr/share/man/man1/lurker-regenerate.1.gz
/usr/share/man/man1/lurker-search.1.gz
/usr/share/man/man8/mailman2lurker.8.gz

Changelog

2014-07-24 - Jonas Meurer <mejo@debian.org>
lurker (2.3-5) unstable; urgency=high
* Acknowledge NMU. Thanks to Colin Watson. (closes: #734731)
* Fix FTBFS, thanks to David Suárez for bugreport and Juhani Numminen for
the patch. (closes: #753229)
* High urgency due to serious FTBFS bug.
* Incorporate documentation for configuring lurker with exim4. Thanks to
Chris Knadle for writing and providing the README. (closes:  #739230)
2014-01-17 - Colin Watson <cjwatson@debian.org>
lurker (2.3-4.1) unstable; urgency=medium
* Non-maintainer upload.
* Pass "-s /bin/sh" to "su www-data" to cope with the change of www-data's
shell in base-passwd 3.5.30 (closes: #734731).
2013-12-13 - Jonas Meurer <mejo@debian.org>
lurker (2.3-4) unstable; urgency=low
* incorporate patches from upstream svn repository:
- 02_bump_autotools.patch: bump automake/autoconf
- 03_nested_frontends.patch: fix a bug regarding nested frontends
* update dependencies to 'apache2 | httpd-cgi'.
* 01_apache.conf.patch: check for mod_rewrite before using it in apache conf.
* patch apache.conf file to use new access control syntax for apache 2.4.
* update apache config handling to support apache 2.4 (closes: #669814)
- install apache include file to /etc/apache2/conf-available/lurker.conf
- postinst/postrm scripts: enable the include file properly for 2.2 and 2.4
- postinst script: enable cgi module as it's required by lurker
- postinst script: enable rewrite module as it's required by lurker
- remove debconf questions/templates regarding apache2/webserver config
* add italian debconf translation by Beatrice Torracca (closes: #719710)
* debian/copyright: update format to copyright-format 1.0
* debian/control: bump standards-version to 3.9.5, no changes required
2012-02-04 - Jonas Meurer <mejo@debian.org>
lurker (2.3-3) unstable; urgency=low
* enable hardening build flags, thanks to Moritz Muehlenhoff for the patch.
(closes: #657655)
2011-06-20 - Jonas Meurer <mejo@debian.org>
lurker (2.3-2) unstable; urgency=low
* add danish debconf translation, thanks to Joe Dalton (closes: #630347)
* bump standards-version to 3.9.2, no changes needed
* migrate to "3.0 (quilt)" source format
2009-10-31 - Jonas Meurer <mejo@debian.org>
lurker (2.3-1) unstable; urgency=low
* new stable upstream release:
- fixes compiliation with gcc-4.4 (closes: #504959)
- moves default htdocs from /var/www/lurker to /usr/share/lurker/www.
explain the migration in NEWS.Debian
- rewritten markup regexps (linear-time and rfc-derived) (closes: #437858)
- remove all patches, they where all incorporated upstream.
* drop apache from depends, it hasn't been supported in maintainer scripts
since lurker 2.1-10
* bump standards-version to 3.8.3, no changes needed
* update debian/changelog to comply with proposed machine-readable format
from http://wiki.debian.org/Proposals/CopyrightFormat
* add ${misc:Depends} to depends in debian/control
* set -e in postinst, preinst and prerm
* fix coding issues with POD documentation in debian/mailman2lurker
* add lintian-overrides for packages-contains-empty-directory. Install with
dh_lintian, bump build-depends on debhelper to (>=6.0.7)
* bump debian/compat to 6
* add mindex.patch to docs and describe it's purpose in README.Debian.
* enhance the FAQ with a description how the activity chart is calculated.
* invoke ucf with --debconf-ok in postinst, build-depend on ucf (>= 0.28).
* fix postinst to configure the apache2 webserver only if it's selected.
(closes: #550647)
* fix config maintainer script to not use absolute pathnames for binaries.
2008-08-26 - Jonas Meurer <mejo@debian.org>
lurker (2.1-13) unstable; urgency=low
* Fix pending l10n issues, thanks to Christian Perrier for coordination:
- update japanese debconf translation, thanks to Noritada Kobayashi
(closes: #496064)
- update spanish debconf translation, thanks to germana (closes: #470307,
#495861)

See Also

Package Description
lusernet.app_0.4.2-7+b1_amd64.deb News reader for GNUstep
lush-library_1.2.1-9+cvs20110227+nmu1_all.deb Lisp Universal Shell Library
lush_1.2.1-9+cvs20110227+nmu1_amd64.deb Lisp Universal Shell Executable
lutefisk-doc_1.0.7+dfsg-4_all.deb De novo interpretation of peptide CID spectra - documentation
lutefisk_1.0.7+dfsg-4_amd64.deb de novo interpretation of peptide CID spectra
lv2-c++-tools-doc_1.0.5-1_all.deb lv2-c++-tools documentation
lv2-c++-tools_1.0.5-1_amd64.deb library and tools for LV2 plugins
lv2-dev_1.10.0~dfsg1-1_amd64.deb LV2 audio plugin specification
lv2-examples_1.10.0~dfsg1-1_amd64.deb LV2 audio plugin specification (example plugins)
lv2core_6.0+dfsg0-2_all.deb LV2 audio plugin specification (dummy package)
lv2file_0.83-1_amd64.deb Command-line program to apply LV2 effects to audio files
lv2proc_0.5.0-2_amd64.deb command line effect processor
lv2vocoder_1-3_amd64.deb LV2 vocoder plugin
lv_4.51-2.2_amd64.deb Powerful Multilingual File Viewer
lvm2_2.02.111-2.2+deb8u1_amd64.deb Linux Logical Volume Manager
Advertisement
Advertisement