luola_1.3.2-10_amd64.deb


Advertisement

Description

luola - multiplayer cave-flying game

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: luola
Package version: 1.3.2
Package release: 10
Package architecture: amd64
Package type: deb
Installed size: 263 B
Download size: 107.27 KB
Official Mirror: ftp.br.debian.org
Luola is a 2D arcade game where you fly a small V shaped ship in different kinds of levels. Luola's genre "Luolalentely," or cave-flying, has been very popular in Finland. Although cave-flying games are not originally from Finland, most new cave-flying games are.

Alternatives

    Download

    Binary package: luola_1.3.2-10_amd64.deb
    Source package: luola

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install luola deb package:
      # sudo apt-get install luola

    Files

    • /usr/games/luola
    • /usr/share/applications/luola.desktop
    • /usr/share/doc/luola/AUTHORS
    • /usr/share/doc/luola/FAQ
    • /usr/share/doc/luola/LEVELFILE.gz
    • /usr/share/doc/luola/NEWS.gz
    • /usr/share/doc/luola/README.gz
    • /usr/share/doc/luola/TODO
    • /usr/share/doc/luola/changelog.Debian.gz
    • /usr/share/doc/luola/changelog.gz
    • /usr/share/doc/luola/copyright
    • /usr/share/man/man6/luola.6.gz
    • /usr/share/menu/luola
    • /usr/share/pixmaps/luola-icon.xpm

    Changelog

    2014-10-22 - Christian T. Steigies <cts@debian.org> luola (1.3.2-10) unstable; urgency=low * recommend fonts-freefont-ttf instead of ttf-freefont (closes: #738235) * updated Standards-Version to 3.9.6 (no changes) * zlib1g-dev is still in Build-Depends (closes: #672912) * enable hardening with dpkg buildflags and debhelper 9

    2012-05-14 - Christian T. Steigies <cts@debian.org> luola (1.3.2-9) unstable; urgency=low * also define PATH_MAX in tools/im_wings.c

    2012-05-10 - Christian T. Steigies <cts@debian.org> luola (1.3.2-8) unstable; urgency=low * define PATH_MAX in all files where it is used to really fix building on gnu-hurd * call dh_prep instead of dh_clean -k in install target * add Homepage and Vcs entries to control file * set LIBS instead of CFLAGS to build with ld --as-needed (closes: #646351) * add zlib1g-dev to Build-Depends (closes: #669519) * updated Standards-Version to 3.9.3 (no changes)

    2011-09-04 - Christian T. Steigies <cts@debian.org> luola (1.3.2-7) unstable; urgency=low * switch to dpkg-source 3.0 (quilt) format * do not include patched config.[guess|sub] in source package, files are updated at buildtime * define PATH_MAX to fix building on gnu-hurd

    2011-08-31 - Christian T. Steigies <cts@debian.org> luola (1.3.2-6) unstable; urgency=low * updated Standards-Version to 3.9.2 (no changes) * add ${misc:Depends} to dependencies of luola and luola-data * remove obsolete call to dh_desktop * fix debian-rules-ignores-make-clean-error lintian warning * fix debian-rules-missing-recommended-target lintian warning * GNU config automated update: config.sub (20080116 to 20110323), config.guess (20080123 to 20110511) * recommend ttf-freefont and symlink to it instead of shipping it * remove recommends for unused tty-dejavu * configure with CFLAGS=-lm to fix building with binutils-gold (closes: #555569)

    2008-06-15 - Christian T. Steigies <cts@debian.org> luola (1.3.2-5) unstable; urgency=low * install a desktop file (closes: #478921) * update copyright file

    2008-03-09 - Christian T. Steigies <cts@debian.org> luola (1.3.2-4) unstable; urgency=medium [ Christian T. Steigies ] * recommend ttf-dejavu instead of ttf-bistream-vera (closes: #461273) * install the upstream desktop file * updated Standards-Version to 3.7.3, use section Games/Action according to the menu policy * update the upstream website and email address in debian/copyright * use debian/compat instead of DH_COMPAT * modify build-depends for libsdl1.2-dev as suggested by lintian * do not include empty /usr/share/games directories in package * GNU config automated update: config.sub (20070118 to 20080116), config.guess (20070306 to 20080123)

    2007-08-06 - Christian T. Steigies <cts@debian.org> luola (1.3.2-3) unstable; urgency=low * use source:Version instead of Source-Version in control to make lula binNMU safe (closes: #435949)

    2006-07-15 - Christian T. Steigies <cts@debian.org> luola (1.3.2-2) unstable; urgency=low * stop Build-Depending on automake (closes: #376540) * updated Standards-Version to 3.7.2, no changes

    2006-04-24 - Christian T. Steigies <cts@debian.org> luola (1.3.2-1) unstable; urgency=low * New upstream release * use debhelper compatability version version 5 * GNU config automated update: config.sub (20010813 to 20050422), config.guess (20020320 to 20050422) * GNU config automated update: config.sub (20050422 to 20060223), config.guess (20050422 to 20060223)

    Advertisement
    Advertisement