luasseq_2.1-6_all.deb


Advertisement

Description

luasseq - LuaLaTeX package for drawing spectral sequences

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: luasseq
Package version: 2.1
Package release: 6
Package architecture: all
Package type: deb
Installed size: 317 B
Download size: 232.34 KB
Official Mirror: ftp.br.debian.org
luasseq is the LuaTeX version of sseq, a package for drawing spectral sequences in LaTeX. It has some extra features and should run faster than the author's original version (which doesn't require LuaTeX).

Alternatives

    Download

    Binary package: luasseq_2.1-6_all.deb
    Source package: luasseq

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install luasseq deb package:
      # sudo apt-get install luasseq

    Files

    • /usr/share/doc-base/luasseq
    • /usr/share/doc/luasseq/changelog.Debian.gz
    • /usr/share/doc/luasseq/copyright
    • /usr/share/doc/texmf/luasseq/luasseq.pdf.gz
    • /usr/share/texmf/tex/latex/luasseq/luasseq.lua
    • /usr/share/texmf/tex/latex/luasseq/luasseq.sty

    Changelog

    2014-03-30 - Rupert Swarbrick <rswarbrick@gmail.com> luasseq (2.1-6) unstable; urgency=medium * Fix URL in copyright file (upstream author changed academic institution) * Fix FTBFS due to missing latex-xcolor. (Closes: #743105)

    2014-01-12 - Rupert Swarbrick <rswarbrick@gmail.com> luasseq (2.1-5) unstable; urgency=medium [ Andreas Tille ] * debian/control: - Fix homepage - cme fix dpkg-control - Priority: optional - debhelper 9 - Vcs fields * cme fix dpkg-copyright [ Rupert Swarbrick ] * Fix luasseq.lua to work with Lua 5.1 and 5.2. I've not added a dependency on a specific version of luatex because 0.60.2 (the version in squeeze) is built against Lua 5.1 so everything should work correctly even there. Closes: #713529

    2012-01-27 - Andreas Tille <tille@debian.org> luasseq (2.1-4) unstable; urgency=low * First uploaded version (Closes: #654532) [ Rupert Swarbrick ] * Move to the debian-science team. [ Andreas Tille ] * debian/control: Add name of Debian Science team

    2012-01-04 - Rupert Swarbrick <rswarbrick@gmail.com> luasseq (2.1-3) UNRELEASED; urgency=low * Added texlive-latex-recommended to build-depends, since it's required by luasseq.dtx for xkeyval.sty. Also put version 1.01 for pgf since that agrees with the dating on the relevant \RequirePackage, but since that came out in 2006, I don't expect it to make much difference! * Also added texlive-fonts-recommended: I can't work out what exactly requires it, but we seem to need pzdr.tfm to build. With these, pbuilder actually works!

    2012-01-04 - Rupert Swarbrick <rswarbrick@gmail.com> luasseq (2.1-2) UNRELEASED; urgency=low * Fixed build-depends to require pgf and luatex.

    2012-01-03 - Rupert Swarbrick <rswarbrick@gmail.com> luasseq (2.1-1) UNRELEASED; urgency=low * Initial version. (Closes: #654532)

    Advertisement
    Advertisement