lua-zlib_0.2+git+1+9622739-2_amd64.deb


Advertisement

Description

lua-zlib - zlib library for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-zlib
Package version: 0.2+git+1+9622739
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 79 B
Download size: 9.18 KB
Official Mirror: ftp.br.debian.org
This package contains the Lua zlib library, that allows one to read compressed files from the Lua language.

Alternatives

Provides

  • lua5.1-zlib
  • lua5.2-zlib

    Download

    Source package: lua-zlib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-zlib deb package:
      # sudo apt-get install lua-zlib

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-zlib.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-zlib.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-zlib.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-zlib.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/zlib.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/zlib.so
    • /usr/share/doc/lua-zlib/changelog.Debian.gz
    • /usr/share/doc/lua-zlib/copyright

    Changelog

    2014-08-30 - Enrico Tassi <gareuselesinge@debian.org> lua-zlib (0.2+git+1+9622739-2) unstable; urgency=medium * Rebuild against Lua 5.1.5-7 (Closes: #723493)

    2013-08-23 - Enrico Tassi <gareuselesinge@debian.org> lua-zlib (0.2+git+1+9622739-1) unstable; urgency=low * add Privides: ${lua:Provides} to control * new upstream snapshot integrating debian patches: - 0001-Fix-avail_in-value-for-lz.deflate.patch - 0002-Lua5.2-require-does-not-set-a-global.patch

    2012-04-08 - Enrico Tassi <gareuselesinge@debian.org> lua-zlib (0.2+gitcfa1ecd-1) unstable; urgency=low * New snapshot supporting lua5.2 * Remove lua5.2 path, merged upstream * Package moved to git * Patch fixing upstream bug if no string is given to deflate * Patch making the test file lua5.2 compatible * Fix copyright naming the license Expat and not MIT/X

    2012-04-08 - Enrico Tassi <gareuselesinge@debian.org> lua-zlib (0.2-1) unstable; urgency=low * Initial release. (Closes: #668057)

    Advertisement
    Advertisement