lua-zip_1.2.3-12_amd64.deb


Advertisement

Description

lua-zip - zip library for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-zip
Package version: 1.2.3
Package release: 12
Package architecture: amd64
Package type: deb
Installed size: 62 B
Download size: 8.35 KB
Official Mirror: ftp.br.debian.org
This package contains the Lua zip library, that allows one to read compressed files from the Lua language.

Alternatives

Provides

  • lua5.1-zip

    Download

    Source package: lua-zip

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-zip deb package:
      # sudo apt-get install lua-zip

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-zip.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-zip.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/zip.so
    • /usr/share/doc/lua-zip/changelog.Debian.gz
    • /usr/share/doc/lua-zip/copyright

    Changelog

    2012-05-12 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-12) unstable; urgency=low * Packaging moved to git * Remove transitional packages

    2012-04-19 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-11) unstable; urgency=low * Call the license Expat and clarify that it also known as MIT (Closes: #670760)

    2012-04-19 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-10) unstable; urgency=low * Clean up debian/rules * Build-depend on dh-lua >= 12 * Fixed package description, thanks Ansgar Burchardt for spotting the error

    2012-04-18 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-9) unstable; urgency=low * Update debian/copyright to format 1.0 * debian/compat set to 9 * Bumped standards version to 3.9.3, no changes needed * Switch to dh-lua * Packages renamed according to the new Lua policy

    2011-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-8) unstable; urgency=low * source format 3.0 quilt

    2011-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-7) unstable; urgency=low * Bumped standards version to 3.9.2, no changes needed * multi-arch (dh >= 8.1.3, lua5.1-policy >= 32)

    2009-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-6) unstable; urgency=low * Bumped standards version to 3.8.2, no changes needed * build-depend on lua5.1-policy-dev

    2008-04-06 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-5) unstable; urgency=low * Rebuild against libzzip 0.13.49-4 to fix the crash due to alignement * Bumped standards version to 3.7.3, no changes needed

    2007-11-17 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-4) unstable; urgency=low * Added XS-Vcs-Browser field in control file

    2007-11-12 - Enrico Tassi <gareuselesinge@debian.org> lua-zip (1.2.3-3) unstable; urgency=low * Updated dependency among zziplib, should pass all tests on all archs

    Advertisement
    Advertisement