lua-yaml_5-1_amd64.deb


Advertisement

Description

lua-yaml - LibYAML binding for Lua

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-yaml
Package version: 5
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 142 B
Download size: 22.41 KB
Official Mirror: ftp.br.debian.org
fast C implementation for converting between %YAML 1.1 and Lua tables, and a low-level YAML event parser for implementing more intricate YAML document loading.

Alternatives

Provides

  • lua5.1-yaml
  • lua5.2-yaml

    Download

    Binary package: lua-yaml_5-1_amd64.deb
    Source package: lua-yaml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-yaml deb package:
      # sudo apt-get install lua-yaml

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-yaml.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-yaml.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-yaml.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-yaml.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/yaml.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/yaml.so
    • /usr/share/doc/lua-yaml/changelog.Debian.gz
    • /usr/share/doc/lua-yaml/changelog.gz
    • /usr/share/doc/lua-yaml/copyright
    • /usr/share/lintian/overrides/lua-yaml
    • /usr/share/lua/5.1/lyaml.lua
    • /usr/share/lua/5.2/lyaml.lua

    Changelog

    2014-10-09 - Victor Seva <linuxmaniac@torreviejawireless.org> lua-yaml (5-1) unstable; urgency=medium * New upstream version

    2013-10-16 - Victor Seva <vseva@sipwise.com> lua-yaml (4-1) unstable; urgency=low * Initial Release (Closes: #726482).

    Advertisement
    Advertisement