lua-wsapi-fcgi-dev_1.6.0-2_amd64.deb


Advertisement

Description

lua-wsapi-fcgi-dev - wsapi fastcgi development files for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-wsapi-fcgi-dev
Package version: 1.6.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 68 B
Download size: 8.62 KB
Official Mirror: ftp.br.debian.org
This package contains the development files of the wsapi library (extra backend), useful to create a statically linked binary (like a C application or a standalone Lua interpreter).

Alternatives

Provides

  • liblua5.1-wsapi-fcgi-dev
  • lua5.1-wsapi-fcgi-dev

Replaces

  • liblua5.1-wsapi-fcgi-dev << 1.5-2~

    Download

    Source package: lua-wsapi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-wsapi-fcgi-dev deb package:
      # sudo apt-get install lua-wsapi-fcgi-dev

    Files

    • /usr/include/lua5.1/lua-wsapi-fcgi.h
    • /usr/lib/x86_64-linux-gnu/liblua5.1-wsapi-fcgi.a
    • /usr/lib/x86_64-linux-gnu/liblua5.1-wsapi-fcgi.so
    • /usr/lib/x86_64-linux-gnu/pkgconfig/lua5.1-wsapi-fcgi.pc
    • /usr/share/doc/lua-wsapi-fcgi-dev/changelog.Debian.gz
    • /usr/share/doc/lua-wsapi-fcgi-dev/copyright

    Changelog

    2014-06-30 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.6.0-2) unstable; urgency=medium * Include wsapi.lua

    2012-10-23 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.6.0-1) unstable; urgency=low * New upstream version supporting Lua 5.2 * Packaging moved to git * Removed transitional packages

    2012-04-28 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.5-3) unstable; urgency=low * wsapi.cgi lines ending converted to unix (Closes: #691214)

    2012-04-28 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.5-2) unstable; urgency=low * Switch to dh-lua * Packages renamed according to the new Lua policy * Standards-Version to 3.9.3, no changes * debian/compat set to 8 * Copyright format 1.0

    2011-08-13 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.5-1) unstable; urgency=low * New upstream release (Closes: #636232) * fixed watch file (thanks Roland Stigge) * refreshed patch lanuchers.patch (also renamed) * removed patch sheebang.patch, applied upstream

    2011-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.1.0-10) unstable; urgency=low * source format 3.0 (quilt)

    2011-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.1.0-9) unstable; urgency=low * Updated standards-version to 3.9.2, no changes * Multi-arch (dh >= 8.1.3, lua5.1-policy >= 32)

    2010-07-16 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.1.0-8) unstable; urgency=low * Add liblua5.1-coxpcall0 to depends (Closes: #589161)

    2010-01-31 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.1.0-7) unstable; urgency=low * Updated standards-version to 3.8.3: - added README.source * Added dependency over liblua5.1-filesystem0 (Closes: #566215)

    2009-08-05 - Enrico Tassi <gareuselesinge@debian.org> lua-wsapi (1.1.0-6) unstable; urgency=low * fixed end-of-line in launchers.dpatch (Closes: #539863)

    Advertisement
    Advertisement