lua-term_0.03.20140426.g1ba9a8e-1_amd64.deb


Advertisement

Description

lua-term - Lua module for manipulating a terminal

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lua-term
Package version 0.03.20140426.g1ba9a8e
Package release 1
Package architecture amd64
Package type deb
Installed size 73 B
Download size 6.22 KB
Official Mirror ftp.br.debian.org
lua-term provides a library interface to facilitate
terminal operations and manipulations in Lua.

Alternatives

Package Version Architecture Repository
lua-term_0.03.20140426.g1ba9a8e-1_i386.deb 0.03.20140426.g1ba9a8e i386 Debian Main
lua-term - - -

Requires

Name Value
libc6 >= 2.2.5

Provides

Name Value
lua5.2-term -

Download

Type URL
Binary Package lua-term_0.03.20140426.g1ba9a8e-1_amd64.deb
Source Package lua-term

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-term deb package:
    # sudo apt-get install lua-term

Files

Path
/usr/lib/x86_64-linux-gnu/liblua5.2-term.so.0
/usr/lib/x86_64-linux-gnu/liblua5.2-term.so.0.0.0
/usr/lib/x86_64-linux-gnu/lua/5.2/term/core.so
/usr/share/doc/lua-term/README.md
/usr/share/doc/lua-term/changelog.Debian.gz
/usr/share/doc/lua-term/changelog.gz
/usr/share/doc/lua-term/copyright
/usr/share/lua/5.2/term/colors.lua
/usr/share/lua/5.2/term/cursor.lua
/usr/share/lua/5.2/term/init.lua

Changelog

2014-05-04 - Aaron Zauner <azet@azet.org>
lua-term (0.03.20140426.g1ba9a8e-1) unstable; urgency=low
* Initial release (Closes: #743966)

See Also

Package Description
lua-unit_3.0-1_all.deb Lua unit testing framework
lua-uri-dev_0.1+20130926+git14fa255d-1_amd64.deb examples and test files for lua-uri
lua-uri_0.1+20130926+git14fa255d-1_amd64.deb pure Lua library to normalize and validate URIs/URLs
lua-wsapi-doc_1.6.0-2_all.deb wsapi documentation files for the Lua language
lua-wsapi-fcgi-dev_1.6.0-2_amd64.deb wsapi fastcgi development files for the Lua language
lua-wsapi-fcgi_1.6.0-2_amd64.deb Web server API fastcgi backend
lua-wsapi_1.6.0-2_all.deb Web server API abstraction layer for the Lua language
lua-xmlrpc_1.2.1-7_all.deb xmlrpc library for the Lua language
lua-yaml-dev_5-1_amd64.deb docs and test files for lua-yaml
lua-yaml_5-1_amd64.deb LibYAML binding for Lua
lua-zip-dev_1.2.3-12_amd64.deb zip development files for the Lua language
lua-zip_1.2.3-12_amd64.deb zip library for the Lua language
lua-zlib-dev_0.2+git+1+9622739-2_amd64.deb zlib development files for the Lua language
lua-zlib_0.2+git+1+9622739-2_amd64.deb zlib library for the Lua language
lua5.1-doc_5.1.5-7.1_all.deb Documentation for the Lua language version 5.1
Advertisement
Advertisement